Tutorial Level 2 question

Comment below rating threshold, click here to show it.

Draco Regis

Junior Member

11-11-2012

Here's my question - on the second tutorial level, the first level with bots, am I the only one who's bots "break"? The bots that go the the bottom lane try going to the middle lane and get stuck, and as such I lose 2 of my bots.

Has anyone else had the same problem, and if they have, what's the solution?


Comment below rating threshold, click here to show it.

KissingTheShadow

Member

11-11-2012

Sometimes walking around the bots will help, but I've found they often just go back after they die again(which is fast since they are underleveled).


Comment below rating threshold, click here to show it.

Asymptotic79

Junior Member

11-11-2012

I had that issue as well. Bots getting stuck when trying to walk out into the middle lane. I usually had 2 bots get stuck there. Eventually I just gave up with the bots and played vs. people.


Comment below rating threshold, click here to show it.

Olaeceae

Senior Member

11-11-2012

The bots get stuck trying to leave the base at inhibitor turret until either you take down the enemy mid outer turret or the enemy takes down yours.


Comment below rating threshold, click here to show it.

Draco Regis

Junior Member

11-11-2012

Thanks people. I was kind of expecting that *sigh*
Oh well.


Comment below rating threshold, click here to show it.

Nisaaa

Junior Member

11-11-2012

It happens all the time, even in regular bot games. Once when I had a Sona stuck, I ran passed and she threw out a heal, which got her unstuck. They'll eventually work their way out of whatever wall they are stuck on, but until then you just have to watch their lanes and make sure you don't lose.