Patching issues

Comment below rating threshold, click here to show it.

Zuhnarken

Junior Member

01-15-2014

Hello everyone, my first post on the LoL forums. Wish it was for something more productive, but it is what it is. I download the patch up to 99% (Applying patches, and it seemingly stopped, I let it sit there for ~15 minutes, but its just stuck.

I used the search function on the forums to search for any posts that contain the key words for this issue, and came back with no results (that had asnwers). Is there something I can do to jumpstart the Applying Patches process?

Also, I already stopped it, and restarted it once, unfortunately I had to redownload the whole thing again, which on a bad connection takes almost an hour to do.

If anyone has any ideas/solutions please...please drop them here!

Thank you in advance,
Zuhnarken


Comment below rating threshold, click here to show it.

OriginalKerry

Junior Member

01-15-2014

I'm having the same exact issue. I've restarted the client, restarted my computer, everything except re-install LoL which is all I can think to do at this point. If anyone has fixed this problem, please help!


Comment below rating threshold, click here to show it.

Zuhnarken

Junior Member

01-15-2014

I had this issue with my laptop, however it corrected its self, I just closed the client and opened it again, and it downloaded fine. However, my broters computer (desktop) is stuck at 99% applying patches and he's restarted the client twice. No results.


Comment below rating threshold, click here to show it.

Zuhnarken

Junior Member

01-15-2014

Bump - need help please!