Some serious problems here.

First Riot Post
Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

Okay, so when i go to log into my account on my pc, it gets to the loading screen after logging in and times out on the load screen. when my friend logs onto his account on my pc, it loads perfectly fine. when i log into MY account on a DIFFERENT computer it loads. what the **** is wrong? i think this is quite odd considering everything works on all the pcs in the house, except for MY account on MY computer.


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

The part i really dont get is that my account works on other pcs, and other accounts work on this pc.. but MY account doesnt work on this pc.. up until the point of this error, this was the only account ever logged in on this pc. i even made a new account to test it, and IT logged in, but when i tried this account again, same error.


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

These are the errors i'm recieving

(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "7486831F-E4D3-8974-55A8-18F4D5488AF7"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "AAC61925-105C-F2E2-4B24-18F54AF57E13"
rootCause = (null)
timestamp = 0
timeToLive = 0

(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "210DA904-3831-1BC0-9702-18F4D548A228"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "707468D7-4A0E-0CCC-B799-18F54AD61ED2"
rootCause = (null)
timestamp = 0
timeToLive = 0

(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "AA36A6D7-1C46-49E6-1864-18F4D5487795"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "492F8040-A700-7E70-FC8F-18F54A98013A"
rootCause = (null)
timestamp = 0
timeToLive = 0


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

well i personally dont think im going to be playing this game anymore. how is it that the ONLY place my account doesnt work is on my own pc when other accounts do?
i was planning on buying the box set, as well as riot points, but now i dont think i'm even going to log in again.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-21-2009
1 of 2 Riot Posts

Thanks for reporting. What loading screen are you referring to? It looks like you're receiving the errors in PVP.net, is that correct? Also, could I ask you to attach an air log (and game log if the problem is loading the game itself) to the post?

Log information


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

The loading screen occurs immediately after logging into the client.
and i'm not sure where to errors are originating, they're the "unknown error" popups, they occur about 30 seconds after the stated load screen appears


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

I should also add that i've been playing the game for over a week with no problems, until yesterday. the problems did not begin until after i slotted my runes/quintecessence.
My roommate tried logging in on my pc, and it worked, he hes the same amount of runes slotted, but he doesn't have a quintecessence.

i dont know if that helps at all, but ya never know


Comment below rating threshold, click here to show it.

Exivus

Junior Member

11-21-2009

another update..
I went on my roommate's pc, logged in, cleared the runes from my book, and saved, Then proceeded to go on my pc and log in, and it worked. However, any time i try to equip any runes, things stop loading.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-24-2009
2 of 2 Riot Posts

Thanks for reporting this. Having someone look into it.