~~[Avatars]Forum Enhancer Kit by Worre~~

Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

11-23-2012

My webhost won't even try to check why some people can't connect...


Comment below rating threshold, click here to show it.

JoeDerp

Member

11-23-2012

Did it bork?
Can no longer see avatars anymore.


Comment below rating threshold, click here to show it.

Finn the Human

Senior Member

11-23-2012

Looks nice.


Comment below rating threshold, click here to show it.

Ryan the Skitzo

Senior Member

11-23-2012

I can see avatars...just not my own

EDIT: I fix'd


Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

11-23-2012

Quote:
Originally Posted by ZombifiedAngel View Post
Did it bork?
Can no longer see avatars anymore.
You too? Amount of people not being able to access my site is growing.

Damnit. Why won't it work....


Comment below rating threshold, click here to show it.

JoeDerp

Member

11-23-2012

I just deleted the script and re-installed, and now I can see my own, and everyone else's avatars again.
Anyone else wanna try doing this, so we know it'll work for everyone?


Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

11-23-2012

Quote:
Originally Posted by ZombifiedAngel View Post
I just deleted the script and re-installed, and now I can see my own, and everyone else's avatars again.
Anyone else wanna try doing this, so we know it'll work for everyone?
Most have already tried that without success.


Comment below rating threshold, click here to show it.

Sidtz

Senior Member

11-24-2012

pretty nice. made a super generic one in gimp real quick to see if it's working.

edit: and it is, great.

edit2: uhh, after editing the post it seems to be gone, just thought i should say something in case that's not supposed to happen. quick reload fixes it though.


Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

11-24-2012

Quote:
Originally Posted by Sidtz View Post
uhh, after editing the post it seems to be gone, just thought i should say something in case that's not supposed to happen. quick reload fixes it though.
That happens because the script runs only once per page refresh so editing post will remove your avatar until you refresh the page. Sadly there's no fix for it yet.

Ps. I accidentally downvoted you.


Comment below rating threshold, click here to show it.

Finn the Human

Senior Member

11-24-2012

This is really great. You deliver what Riot has failed to. Lol. Will bump.