Bug - Login Screen; Blue Screen

Comment below rating threshold, click here to show it.

Jeffosaurus Rex

This user has referred a friend to League of Legends, click for more information

Junior Member

04-25-2012

Today, while I was typing in my password to log in, my computer restarted.
I figured it was unrelated to League of Legends, so I tried again. It crashed again.
On the third try, I typed in my password very quickly and I was able to log on with no crash.
After some serious League pwnage, I took a break before coming back.
I decided to wait at the log in screen to see if it was still crashing and, of course, it crashed.
But, this time, the crash apparently reset my BIOS to default settings. (This crash was the first time it actually gave a blue screen, as far as I remember.)
That disabled my sound (which I fixed).

I am highly confused, but I believe if I type in my password quickly, I can avoid this situation.


Comment below rating threshold, click here to show it.

Kumatei

Senior Member

04-27-2012

I'd just like to bump this because the same thing has been happening to me as well.

This has happened three times in succession on the loading screen.

Unfortunately my password is rather long, so I can't solve it like OP.

If it helps, one time the blue screen gave a IRQL_NOT_LESS_OR_EQUAL.


Comment below rating threshold, click here to show it.

Darkchurchhill

Junior Member

11-01-2012

same here i know it's not my video card cuz every other game works fine

both my brother and i have tried to log in several times over the course of the last few days and we have had bsod every time


Comment below rating threshold, click here to show it.

JJ Says Nay

Junior Member

11-14-2012

I've posted several times about this but to no avail. I know it's definitely this game because nothing else does it. I've kind of narrowed it down to it being related to flash. My computer has only frozen or blue screened when I would either start the LoL loader, when the match exits into the post chat (once again, the loader) or if I have the loader up when browsing Youtube videos. I've tried reinstalling flash, clearing out the registry, and even letting LoL repair itself but to no avail. It could be possible that the latest flash builds are botched for certain hardware, but I know it's definitely not faulty hardware.