Recurring Reconnect - won't connect to any game

12
Comment below rating threshold, click here to show it.

zwitterion42

Junior Member

02-08-2013

I got a leave yesterday for this so any help would be useful.. it won't even launch a game..
Details:
1) I had to restore (none of my documents were altered is what it stated..) my computer from safe mode because my computer wouldn't even load my username/password screen for my dell.
2) Then the client wasn't loading when I clicked play, so I forced it to repatched by deleting a couple things under releases/rads and things etc (S-OK, manifest whatever). After that, the client finally opened but it won't let me start any games.
3)They won't open.. It just minimizes and says do you want to reconnect? and If i click it, it'll try to launch, not launch, and minimize lol. It doesn't show me the "League of Legends" graphic and go straight to the loading screen like it should normally. So after it minimizes, I open it and it still says game is in progress: reconnect? so it's like stuck in this loop and won't connect to the launch the game. After all this, I tried "repairing" because I thought maybe something was corrupt... so any thought or feedback guys? riot?

update: The very first time this happens, when it says "game in progress" the reconnect button is not there... invisible or something? but when I close and reopen it does appear.
someone help :c


Comment below rating threshold, click here to show it.

zwitterion42

Junior Member

02-09-2013

bump.. anyone?


Comment below rating threshold, click here to show it.

Dunkmaster Isaac

Junior Member

02-09-2013

It's some kind of recurring problem I've been seeing. It's on Riot's end, so there's nothing we can do until they address it.


Comment below rating threshold, click here to show it.

Neeni

Junior Member

02-09-2013

It happened to me just now, where it refused to let me back on. Every other program worked, even websites, but no league


Comment below rating threshold, click here to show it.

zwitterion42

Junior Member

02-10-2013

Interesting.. I have seen a couple other people with the same problem... frustrating isn't it?
I just double checked and the problem hasn't gone away... still unable to play league after 4 days :c I think I may submit a support ticket...
I'm considering uninstalling and reinstalling but someone said that doesn't even work so no clue..


Comment below rating threshold, click here to show it.

HellHaven

Senior Member

02-22-2013

Same issue its like wtf


Comment below rating threshold, click here to show it.

greenlanterner

Junior Member

03-26-2013

omg, I have the exact same problem as you, did you fix it yet?


Comment below rating threshold, click here to show it.

MadAtAdaM

Junior Member

04-11-2013

Same problem here


Comment below rating threshold, click here to show it.

Deleric134

Junior Member

04-11-2013

I have the same problem only after I downloaded patch it says I am missing file "MSVCP80.dll". It gives the option to reconnect, but then it will just say the same thing. I reinstalled four times and still have the same problem.


Comment below rating threshold, click here to show it.

Evil Dwayne

Junior Member

04-11-2013

I'm having this issue right now. I have done everything short of reinstalling to fix it. I sent a bug report in and I'm waiting on a reply now.


12