Client crashes with no errors after login-in

Comment below rating threshold, click here to show it.

Juanouo

Junior Member

10-25-2012

Well, Hello!
Since yesterday my LoL has a very weird situation... yesterday (October 24th) I could play perfectly, before you shut down the servers, till you released the patch notes... when the servers were availables again, I tried to login and right after it connects, the windows closes with no error messages...I tried to repair, also waited till you released the patch, then uninstalled and reinstalled, but it didn't help, I have the same issue. What could it be?
PS: I used the "thereisnourflevel" trick several times meanwhile the servers where unavailables, I don't know if it has something to do with that.
Well thank you,
Juanouo

EDIT: I noticed the time it takes to the client to close varies, normally it takes like 2 seconds after I login, but now it took like 15 seconds


Comment below rating threshold, click here to show it.

Xgeanz

Junior Member

10-25-2012

I'm having the same issue.. Just started the repair process, but I doubt it's going to work.

Let me know if you figure it out!
Thanks,

Xgeanz


Comment below rating threshold, click here to show it.

JukeBoxed

Junior Member

10-28-2012

yep i have the exact same problem too.
i deleted everything related to Riot files on my computer and downloaded and installed again. its the same thing.
and it happened to me at the same time too. the patch that introduced the halloween skins etc