Disconnected From PVP.Net

Comment below rating threshold, click here to show it.

KingofLasVegas

Junior Member

10-17-2012

This is a problem that I've been facing for a while now but at this point it's become so ridiculous that I've decided to hopefully get some help.

When I log into League I tend to get this little handy message at the top of my client in what I have come to refer as the "Red Bar":

"Disconnected from PVP.Net. This might be caused by a problem with our service. Attempting to reconnect..."

It will disappear in a few moments after generally thirty seconds to a minute later but then it reappears at what seems like random intervals.

This has made it hard to play with my friends in League. We have to time going into queues perfectly in order to make it into champion select (which will occasionally lag out thanks to our friend the red bar). This wasn't a real problem until the new matchmaking system was put in place. Originally after the red bar had disappeared, I would be able to enter champ select and quickly set everything up. Now, due to the small window of opportunity to enter a game that simply is not possible and has caused quite a rift between my friends and I, as I have not played a game in two weeks.

I know it can't be my Internet connection as I'm perfectly able to talk to people on Skype, visit websites, etc.

I've noticed that there seems to be certain hours where this happens and it changes depending on the day.

Here is a list of hours where I have had the problem:

4 AM - 7 AM - EST only on Weekdays
4 PM - 8 PM - EST only on Weekdays
11 AM - 4 PM EST only on Weekends
9 PM - 10 PM EST only on Friday and Saturday

I've noticed that these tend to coincide with what would be considered peak hours for gaming in my area.

Some things to note:

My computer is of the older variety. It is able to play the game at medium to low graphical settings, which it can do for most games.

I live in Canada. I believe that since I live outside of the US and far away from the main server that this may be an issue.

The Red Bar never appears on actual Internet outages (which I have had in the past).

Once I'm actually in game everything runs at 30 FPS and 90 Ping.

Here is a picture of the issue (take at 6, this morning) http://i.imgur.com/dHfNZ.jpg

Hopefully someone can help me out with this issue or at least tell me what causes it, as it has greatly effected my enjoyment of the game.

Thanks for your time.


Comment below rating threshold, click here to show it.

KingofLasVegas

Junior Member

10-17-2012

Bump because I seriously need help.


Comment below rating threshold, click here to show it.

WingDrgonArchon

Member

10-17-2012

I have the same problem =( wuz goin onzz!


Comment below rating threshold, click here to show it.

KingofLasVegas

Junior Member

10-17-2012

Amazingly enough the problem has seemed to disappear altogether with the latest patch.

Odd...


Comment below rating threshold, click here to show it.

EuphoricWeiner

Member

10-19-2012

I started getting this after this patch, anyone know how to fix it?


Comment below rating threshold, click here to show it.

chotofish

Junior Member

01-21-2013

Bump


Comment below rating threshold, click here to show it.

chotofish

Junior Member

01-22-2013

Bump


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

01-22-2013

Peak time connection issues are most likely ISP related.