Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


RADS Error

Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-02-2012

I can't even launch LoL, every time I try to I get this error: "RADS Error could not connect to the HTTP server. Please check that your internet connection is enabled and that your firewall is not blocking access".

My game was working fine before the late August patch but after that everything went downhill, like my server status kept saying "undefined" and now this RADS error. Reinstalling doesn't work, and I've tried all the other solutions on the forums but nothing works!

EDIT: Solved the whole RADS Error problem. I can launch LoL now, but it says my server status is undefined and play button is greyed out. And no, thereisnourf level doesn't fix my problem..


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-02-2012

bump


Comment below rating threshold, click here to show it.

HuntsAlone

Wrenchman

09-02-2012

Try this

Quote:
I get a RADS error - Could not to connect to HTTP server / Patcher Kernel Stopped Working
1. Close out your game/patcher, hit ctrl+alt+delete and make sure all instances of LoL.Launcher are gone, then restart the patcher process and let it sit.
2. Go to your Riot Games/RADS/System folder under your default install path, and run the rads_user_kernel.exe file, then try starting your patcher.
3. Try deleting your LoL_Air_Client folder (the default install path for this folder is c:\Riot Games\RADS\Projects) and then repatching.
3. See this article, About changing to a public DNS
4. Replace <install directory>/RADS/system/rads_user_kernel.exe, with this file
5. Try installing, Microsoft Dot NET Framework 4.0 and, Dot NET 3.5


Or if you'd like a video tutorial instead feel free to look at this video I've made.
http://www.youtube.com/watch?v=HHcfG9RV9Rw


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-02-2012

Okay thanks I'll try it out.


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-02-2012

Just tried all of that, nothing worked. Well I'm at a loss here.


Comment below rating threshold, click here to show it.

Hordehype

Member

09-09-2012

Same here


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-09-2012

well looks like I'm not the only one with the problem. I also like how riot is ignoring the problem and not even giving us any help.


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-15-2012

f*** this im bumping this untill i get some help


Comment below rating threshold, click here to show it.

Smeagols

Recruiter

09-15-2012

Having Same problem.


Comment below rating threshold, click here to show it.

Rosemaryy

Member

09-15-2012

bump