Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


wont install on older MBP 06'

1
Comment below rating threshold, click here to show it.

neeel

Recruiter

09-13-2010

once the install dmg is mounted, and you try to run the installer nothing happens. i know the client is slower to load on the mac, but i have waited the appropriate length of time and there is nothing. it is probly somthing locally wrong with this mac thats prevents the installer from loading, but just in case i'm posting this anyway.

its an old 2006 MBP


http://tinypic.com/r/1zpimty/7

OS: 10.4.11

Hardware Overview:

Model Name: MacBook Pro 15"
Model Identifier: MacBookPro1,1
Processor Name: Intel Core Duo
Processor Speed: 2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 2 MB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: MBP11.0055.B08
SMC Version: 1.2f10


Comment below rating threshold, click here to show it.

Udyr

Recruiter

09-13-2010

I don't believe that we support 10.4, but I'll check on it.

If that is the case, you would have to upgrade to Leopard or Snow Leopard in order to run League of Legends on the mac.


1