After I click start on the launcher the game doesn't Launch?

Comment below rating threshold, click here to show it.

Deminionx

Junior Member

08-01-2012

So once i get the launcher up i click the big ol' start button and then nothing happens. I've restarted my comp multiple times and I don't know what to do next...

Please help? :s thanks


Comment below rating threshold, click here to show it.

Sword of Spirit

Junior Member

08-01-2012

Wow. I have the same problem. Did patch break the launcher??

One thing to note though, I did connect to the PBE server prior to the patch.


Comment below rating threshold, click here to show it.

Bobshanky

Senior Member

08-01-2012

I just noticed that too. After the launcher it still shows that the client and launcher is working, but the game doesn't pop up.


Comment below rating threshold, click here to show it.

timo33

Member

08-01-2012

me 2 im just glad im not the only one i think its the new patch cuz the other servers are working


Comment below rating threshold, click here to show it.

TheNutKickerHARD

Senior Member

08-01-2012

then I guess you have to quit and play MarioKart with me


Comment below rating threshold, click here to show it.

xTrollerDerbyx

Junior Member

08-02-2012

I'm having the same issue, this is getting to be some serious BS guys I swear that every other patch that Riot has made makes the game not work for an extended period. It's not worth it, you guys need to find a way to test your own patches before wasting our time to download them and then change back.


Comment below rating threshold, click here to show it.

noglory

Senior Member

08-02-2012

http://na.leagueoflegends.com/board/....php?t=2423574

this is your solution