[Solution] Clicking "Play" and nothing happens

Comment below rating threshold, click here to show it.

Space Coyote

Junior Member

12-15-2012

Oh man, it's been 24 hours and nothing is working. Need help, I need my LoL


Comment below rating threshold, click here to show it.

The AntiGoat

Recruiter

12-15-2012

Quote:
Originally Posted by Drayvexx View Post
This solution does not seem to work on all PCs, it has worked on 1 computer but not the other that I own.

btw, for those that are confused, there should be 2 LoLclients and they may not be marked with the .exe or .swf, just look under properties of those two and make sure one is a .exe and the other a shockwave flash, then delete them.

I respect riot for this awsome game and what they try to do but the bugs are bad sometimes, and deleteing these files leads me to wonder if this is going to cause problems for us who have deleted the files when a new patch comes out.

Anyways, for those computers that just repatch the files back in after deleting them, I can only suggest to do as I did and put a ticket in and hope that it wont take a few days for them to fix it like usual. Im just lucky I have a second computer with the same problem, or I would not know if this solution works or not.
This just resets the last patch it seems like. I've tried it a couple times and it doesn't seem to be working, but it shouldn't cause problems in the next patch.


Comment below rating threshold, click here to show it.

Dcowles

This user has referred a friend to League of Legends, click for more information

Junior Member

12-15-2012

also try switching to EU West servers, it will re-patch. After it patches, click play so you are at the login screen. Close League, re-open the launcher and switch it back to NA, only way it fixed for me


Comment below rating threshold, click here to show it.

geekyalex

Senior Member

12-16-2012

I tried running through these steps twice with no luck. I've also uninstalled/reinstalled, run the repair tool, tried http://na.leagueoflegends.com/board/...d.php?t=714842 this, have the latest windows updates, have restarted a number of times, and performed some other minor maintenance things with no luck. Had no issues prior to most recent update.


Comment below rating threshold, click here to show it.

MaiFirstTime

Junior Member

12-16-2012

didnt work for me on normal LoL :/


Comment below rating threshold, click here to show it.

OnMyBedRaiding

Junior Member

12-16-2012

So I can't even find any of the mentioned files except the manifest one and the other one is that a problem? Much thank to you all


Comment below rating threshold, click here to show it.

MaiFirstTime

Junior Member

12-16-2012

I have tried this solution for PBE and normal LoL it does not seem to work for me :/
I also tried repairing/installing so it also didnt work as well.


Comment below rating threshold, click here to show it.

geekyalex

Senior Member

12-17-2012

Quote:
Originally Posted by OnMyBedRaiding View Post
So I can't even find any of the mentioned files except the manifest one and the other one is that a problem? Much thank to you all
Did you try disabling hidden files? You'll need admin privileges, too.


Comment below rating threshold, click here to show it.

dTibbersb

Junior Member

12-17-2012

So I posted something on the forums he gave me this thread and I have followed the exact instructions about 5 times and I have just been deleting some of the files in different orders I am sad cause everytime nothing happens :/


Comment below rating threshold, click here to show it.

geekyalex

Senior Member

12-17-2012

Quote:
Originally Posted by Keyru View Post
Hey guys,

Sorry for not answering this thread immediately as we have been looking into reproducing this error and finding out the exact cause. Just a few minutes ago one of our volunteers from EU found a way to reproduce this error. This solution may NOT be the one for your particular issue as there might be a few ways to reproduce this but this is one of the causes for this particular issue to happen.

This issue seems to happen when your sound device is either broken or disabled. Check your sound settings and make sure that your devices are enabled. Thanks everyone for putting this on our radar and we have reported it to Riot!

-Keyru

P.S. If OP can edit his first post and put this out there that would be awesome!
That's from this thread:

http://na.leagueoflegends.com/board/....php?t=2902028

If people hadn't bumped it to the top I wouldn't have seen it. Still can't play league, but at least I know to go beat up the store that sold me a faulty sound card in my new computer