Low fps when Vladimir is in the screen.

123
Comment below rating threshold, click here to show it.

CL5 Geotio

Member

07-20-2012

That's my problem, when I'm playing with a Vladimir my fps go from 80 to 40... it's the only champ that give me this problem. Can someone give me a solution?

And sorry for my poor English.


Comment below rating threshold, click here to show it.

CL5 Geotio

Member

07-20-2012

Someone? D:


Comment below rating threshold, click here to show it.

Solaris Shadow

This user has referred a friend to League of Legends, click for more information

Wrenchman

07-20-2012

Try running the repair function in the launcher it might be a corrupt graphic that is causing the issue I've had a similiar issue with morgana in the past.


Comment below rating threshold, click here to show it.

CL5 Geotio

Member

08-15-2012

I tried that, but it only worked for a while


Comment below rating threshold, click here to show it.

SpeeedMan

Junior Member

08-17-2012

I got the same here my fps go down from 120 to 25 don`t know why!!!!
Only when I play as vladimir, btw my laptop core i7 8GB ram & 2GB Nvidia
What`s the problem please help


Comment below rating threshold, click here to show it.

CL5 Geotio

Member

08-18-2012

Someone please... help us.


Comment below rating threshold, click here to show it.

IS135c601a6ca14c2075e58

Junior Member

10-11-2012

same problem here, 75 stable, but when vlad is on the screen performance dies and I got 30 - 40 fps >.<

it could be related the model have so many poligons, effects or it isnt optimized at all?


Comment below rating threshold, click here to show it.

Faustian Deal

Junior Member

10-11-2012

Same issue here.


Comment below rating threshold, click here to show it.

xoffner

Junior Member

10-17-2012

Same problem for me! 300 fps goes down to 40-50 while i play him


Comment below rating threshold, click here to show it.

Linaeus

Senior Member

10-17-2012

I just did a repair on the client after having this same thing happen. It only started a few days ago. After the repair, I hopped into a custom bot game to see if it worked. It was fine for 3-4 minutes, then the frames dropped to 47-48. Before it dropped, I had vertical sync off and benchmark. Everything was on very high 1920x1080 borderless and I was getting 170-200 fps. If I turn off shadows it goes to 60-70, so having it on stable makes it stay 60 fps for the entire game.


123