Unspecified Error Occurred?

Comment below rating threshold, click here to show it.

TooDopeStyll

Junior Member

07-19-2012

So uhm, my client patched successfully at today's mid-july patch. I even played games and then it randomly disconnected me from in queue and then my launcher wouldn't open. I then tried to delete the lol_launcher folder from the RADS directory which made me log back in in-game but my client was working unusually slow so I closed it then re-opened. And now when the launcher starts it displays me an error, "Unspecified Error Occurred. Please check logs for more information" or something like that. I then read a thread and deleted everything in my solutions folder. But still no luck.

Also, while I was in queue when I wasn't randomly disconnected and everything was working fine I ran DVDFlick and was burning a movie, I'm not sure if what I say is possible but is the software, DVDFlick conflicting with the League Of Legends client because this error hadn't occurred before I started the software itself.

I'm not sure why this happened though when my client patched successfully and I even played some games today perfectly fine. At the moment, I'm running repair, though I doubt it'll solve anything.

So does anybody have an idea of what went wrong and what could be causing this problem? Any help or comment will be greatly appreciated.


Comment below rating threshold, click here to show it.

TooDopeStyll

Junior Member

07-19-2012

Tehboomp.


Comment below rating threshold, click here to show it.

williamkwang

Junior Member

07-19-2012

Same thing happened to me , i couldnt update the game


Comment below rating threshold, click here to show it.

TooDopeStyll

Junior Member

07-20-2012

So, what to do? No responses OP.