Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Attempting to Reconnect problems

Comment below rating threshold, click here to show it.

Kanajos

Senior Member

07-19-2012

It keeps saying this but nothing is happening. I just do leave game then come back, but it keeps happening ever other minute or so. I have never had this problem before, and it has only happened since the Mid July patch (the new one) any tips on what I can do to avoid this problem? Also, if this makes a difference, I just found out my hardrive had a Trojan (got it all cleaned up and changed all my passwords and stuff), and I also stayed away from internet devices that could spread it (LoL, email, facebook, ect.) for two days before I got it completely gone (and got my Anti-Virus software running again).

Edit 1: I have read other posts on this issue and I have tried all the things listed and none of them work.

Edit 2: Smite, PBE, and Dota II are working fine (no dcs or lag)

Edit 3: A few of my neighbors have just got this same problem, and switching computer (and internet doesn't fix it).

**Sorry for all the edits at once, realized it was not editting due to being logged out :P**

***** IMPORTANT! I found that I have a spyware in my search engine. Once I take my anti-virus software provider to court in a few days (fraud, decided to only look after my account name for my dell instead of my entire computer like it said it did) I will tell you if the Attempting to Reconnect thing is working again.*****

Edit 4: Got another new computer and new anti-virus software, and a new internet as well. Problems are still happening though.


Comment below rating threshold, click here to show it.

Nyahh Nyahh Desu

Junior Member

07-22-2012

I keep having this same problem on a newly formatted pc and all of my other games run just fine....


Comment below rating threshold, click here to show it.

Endertome

Senior Member

07-22-2012

This is happening to me too. I started playing just yesterday and haven't even been able to complete the tutorial battle, much less an actual match.

It starts out fine. After a few minutes, I start getting some noticeable lag on my click and key commands. And after a minute or two of that, "Attempting to Reconnect". There is no step after that. Happens in tutorials, happens in regular matches. I've already been dinged as a Game Leaver thanks to this.

My connection is pretty fast, and really stable. I have no problems with any other online games.
I really want to enjoy this game, but this...isn't making it very easy.


Comment below rating threshold, click here to show it.

Kuunar

Junior Member

07-22-2012

Yeah im getting the same problem it gets really laggy then i dissconnect and i have to restart the game . I know its not my internet cause i can go on the internet fine just after this last patch ive had all sorts of problems though


Comment below rating threshold, click here to show it.

Endertome

Senior Member

07-23-2012

I think I've tried everything. Is there something I can do that I'm not aware of?

- Checked ports, all good
- Checked firewall, all good
- Checked antivirus, all good
- No file transfers going, all good
- Disabled LoL's Peer-To-Peer sharing thing, all good
I can't figure out anything that might be affecting the connection from my end.


Comment below rating threshold, click here to show it.

Rella

Junior Member

07-23-2012

Same thing has been happening to me, It says "attempting to reconnect" at the top, but I can still type in chat and see other people type too. But I just can't move/ Use abilities.


Comment below rating threshold, click here to show it.

Shichao

Junior Member

07-23-2012

I have the same problem. After the mid-july patch, I now always get attempting to reconnect half a minute into the game. The auto-reconnect never works, and I have to exit the game and then reconnect. When I do, sometimes I walk in place when I try to move. I have discovered that using your abilities will let you move as normal. However, I'll get the attempting to reconnect a minute or two later. Before the mid-July patch, I have never had any connection problems.


Comment below rating threshold, click here to show it.

Solaris17

Recruiter

07-23-2012

are using NA servers and do you live outside the usa?


Comment below rating threshold, click here to show it.

Endertome

Senior Member

07-24-2012

NA servers, here.


Comment below rating threshold, click here to show it.

Lord Torpor

Junior Member

07-24-2012

Im having the same issues as you guys, for the past 3 days everytime i log in and play a match, vs bots or people after 2-3min the reconnecting message appears and it will never reconnect. If i quit the match and log back in it takes me to the game and im good for a min or so and then lose connection again. I have a very good internet connection and no issues at all with any other program.