Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Common problems and probable solutions

Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-30-2009

Quote:
ACH087:
i used it and email it, hopefully it gets there, ill be cheking this site constantly to check if it has arrive and any news on the problem


what is the first few letters of the email address you used?


Comment below rating threshold, click here to show it.

jac123

Junior Member

08-30-2009

Quote:
Most likely cause 1: anti-aliasing is forced to on. Turning off anti-aliasing in the video card settings (I wish I could give exact instructions but I don't have a nvidia/ati console to look this up.)



For turning off anti-aliasing on nvidia cards. Users should have the NVIDIA control panel in their display settings for vista and should go into that. When the panel is up go to the top menu bar that says view and change to advanced. Then under the 3D settings you should see (Manage 3D settings) click on it and there should be a box with a list of settings anti-aliasing should be on the top of the list. Just turn it off and you should be fine. Hope this helps


Comment below rating threshold, click here to show it.

ACH087

Recruiter

08-31-2009

Quote:
hohums:
what is the first few letters of the email address you used?


my email is [email]chinesedude087@gmail.com[/email] = )


Comment below rating threshold, click here to show it.

Tzekiel

Junior Member

08-31-2009

My Loader Displays a screen like a website who couldnt charge because of an internet connection...how do i fix that??? (pvt me plz)


Comment below rating threshold, click here to show it.

gypsylove

Recruiter

09-03-2009

im having a rather large issue wile downloading the .exe file it wants to stop downloading so i have to pause the download then play it again to get any progress does anyone have ideas for me


Comment below rating threshold, click here to show it.

UAknight

Junior Member

09-04-2009

I can type English in menu chat but I can't do it durin the game-chat !
Help here please.


Comment below rating threshold, click here to show it.

Clon

Senior Member

09-04-2009

i never can play with a 9400gt?


Comment below rating threshold, click here to show it.

Fluffgar

Junior Member

09-05-2009

Quote:
4) When I enter a game, everything is black except for my hud and healthbars


Similar bug terrain not visible. Character visible. HUD visible. Turrets and such structures visible. All seemed to be functioning normally.

1. Logged into the Game Client
2. Clicked on "Play Game."
3. Joined a game
4. Was on the Blue Team.
5. Entered Champion Selection Page
6. Selected Champion at random
7. Game Launch
8. Game loaded, background visible
9. Scrolled to see new part of map and terrian (including previously visible) disappeared


Comment below rating threshold, click here to show it.

Toymaster

Junior Member

09-08-2009

Quote:
hohums:

6) Lag issues with killer network cards

These cards do not work well in our game on "game mode". Switch these to app mode and things should run fine.



You're a life saver =D


Comment below rating threshold, click here to show it.

skimmer

Junior Member

09-08-2009

Quote:
hohums:


4) When I enter a game, everything is black except for my hud and healthbars

Most likely cause 1: anti-aliasing is forced to on. Turning off anti-aliasing in the video card settings (I wish I could give exact instructions but I don't have a nvidia/ati console to look this up.)

Most likely cause 2: Toon line-ing is causing problems. Lowering to low character settings can fix this problem.

Most likely cause 3: The graphics card is not shader 2.0 or is very low memory like 64MBs (some shader 2.0 cards don't crash).



I was able to turn off anti-aliasing and my graphic card have shader 3.0, but everything still remains black(background and heroes only. Special effect, hud and healthbars I still can see). Can I ask what is Toon line-ing and how to fix it? It should be the reason why it doesn't work.