Verizon modem/router reboots when I open the launcher

Comment below rating threshold, click here to show it.

Popinfresh07

Junior Member

10-30-2009

Has anyone else with FiOS had this problem?

Surfing the net is fine, but when I open up LoL, the launcher comes up and then my modem powers off and resets.

Needless to say, this makes it so I can't play the game.

I opened the ports. I even tried making my IP the DMZ host, which let me have the launcher open for about 30 seconds before the modem restarted. I tried reinstalling.

Maybe if I could get the patches from outside the launcher and apply them that way?


Comment below rating threshold, click here to show it.

Katai

This user has referred a friend to League of Legends, click for more information

Senior Member

10-30-2009

You're not the only one:

https://www.leagueoflegends.com/boar...ad.php?t=21641

Have you tried a hard reboot of the router? Hold the reset button for 20 seconds and see if that helps. If possible, post any logs coming out of the router.

Edit: It's possible that your router needs a firmware update. I'm seeing stuff online about other verizon routers that the crashes were fixed after a firmware update. However, it seems like Verizon doesn't send out the firmware update unless you ask for it, and I don't know if its available online.

It seems the core of the problem might be an incredibly small NAT table. Open up the client, click options, and turn Peer to Peer off. This might help a bit, but I don't know if it'll completely solve your issues.