Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Disconnection in bot games?

1
Comment below rating threshold, click here to show it.

Dusty Winds

Junior Member

10-28-2009

I've just started playing League of Legends, and I decided that I would play some bots to get familiar with the items, laning, and heroes. (I've played DoTA for some time.)
Well, at around the 15-minute mark, I suddenly lose control of my Champion. I can't right-click move, attack move, or anything. If I activate a spell, I get a few seconds of control but then just stop again. The minions and bots still move and attack, which is odd.
A minute or two later, I disconnect. I cannot reconnect to the game either.
This is odd, because my internet is fine, and my firewall has League of Legends as a trusted application with all access granted. I doubt it's a problem with my ports, as I can connect fine.

If it helps, these are my computer specs:

Windows Vista Home Premium (6.0, Build 6001)
It's a Gateway-brand DX4300 model.
AMD Phenom 9750 Quad-Core Processor (4 CPUs), ~2.4GHz
7934MB(4GB?) RAM
DirectX 10
My graphics card is a bit old.
ATI Radeon HD 3200 Graphics


If anyone can help, I would be so thankful.


Comment below rating threshold, click here to show it.

Dusty Winds

Junior Member

10-29-2009

Honestly, does anyone know what's going on? I've just played another match and the same thing happened. I've been using different champions every time to make sure it's not just a champion bug, but it still is happening.


Comment below rating threshold, click here to show it.

Katai

Recruiter

10-29-2009

It would definitely help if you post your dxdiag and your game logs:
http://www.leagueoflegends.com/board/showthread.php?t=18382

Are you using a router? If so, what type? Any wireless? Some routers have trouble keeping open connections for long periods with certain applications, and others simply overheat and starts cutting connections.


Comment below rating threshold, click here to show it.

Dusty Winds

Junior Member

10-29-2009

Quote:
Katai:
It would definitely help if you post your dxdiag and your game logs:
http://www.leagueoflegends.com/board/showthread.php?t=18382

Are you using a router? If so, what type? Any wireless? Some routers have trouble keeping open connections for long periods with certain applications, and others simply overheat and starts cutting connections.

The whole thing is huge... but I'll attach the dxdiag. This isn't a crash as it's a connection problem.

It's a wireless Cisco brand linksys router, and it has always worked quite reliably. I am able to play most MMO's fine and have a steady internet connection.
Maybe I should try an ordinary game, without bots, and take a look

DxDiag
5431


Comment below rating threshold, click here to show it.

Jesse Perring

Recruiter

10-29-2009

LoL requires a high frequency of responses from your client, meaning small amounts of packet loss can create connection issues. Have you tried playing the game directly connected to a modem to see if the problem is somewhere in the wireless connection?

You can attach the dxdiag to your post without pasting the contents into the actual text box.


Comment below rating threshold, click here to show it.

Dusty Winds

Junior Member

10-30-2009

Quote:
Jesse Perring:
LoL requires a high frequency of responses from your client, meaning small amounts of packet loss can create connection issues. Have you tried playing the game directly connected to a modem to see if the problem is somewhere in the wireless connection?

You can attach the dxdiag to your post without pasting the contents into the actual text box.

I attached the dxdiag to my third post now.


1