Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Official Spectator Bug Thread

Comment below rating threshold, click here to show it.

An Overlord

Junior Member

10-27-2012

Quote:
Ponies:
Hey all,

I noticed a few of you guys were still getting stuck at the loading screen. Last post I saw on it was a week ago. We recently changed a few things on how some of the things are processed during the loading screen when loading into the game. Are you guys still witnessing this issue? If so, I'd love to see if it's something we can look into further. Thanks!



I still get stuck at the loading screen in spectator mode
This was ever since Diana/Zyra patch i believe.


Comment below rating threshold, click here to show it.

Ie Kimchi

Recruiter

10-27-2012

So, I was playing a custom bot game with my friend and there was a bug in the bots. On Summoner's Rift, at the entrance of baron, where you can go to blue, there's a bug where the bots that lane at top, go by the entrance and start running around in circles really fast. Also, sometimes it happens to the bots at bot lane too, by the blue down there.


Comment below rating threshold, click here to show it.

Gaffadin

Member

11-05-2012

When spectating a threes game on the new Twisted Treeline, the altars are both labelled as East.

No matter which altar is captured by which team, it always says that the East altar has been captured.

I confirmed with the friend I was spectating that it appeared fine for them in-game (so West and East), so this would seem to be an error in spectator only.


Comment below rating threshold, click here to show it.

Ponies

QA Analyst

11-05-2012

Quote:
Gaffadin:
When spectating a threes game on the new Twisted Treeline, the altars are both labelled as East.

No matter which altar is captured by which team, it always says that the East altar has been captured.

I confirmed with the friend I was spectating that it appeared fine for them in-game (so West and East), so this would seem to be an error in spectator only.


This has recently been fixed, from my knowledge. It should be in the new patch. What a silly error TT__TT


Comment below rating threshold, click here to show it.

Ponies

QA Analyst

11-05-2012

Hey guys,

For those still witnessing the stuck at 100% bug. Can you guys try to see if a re-install solves it? I'll be back to see if it was a viable solution for those still receiving the issues. Thank you guys for your patience. We are also noticing this issue being caused by some anti-virus software, in relation to some of the packets not being received. Another test may be to disable your AV for a short time to test if it resolves getting stuck at the loading screen.

Sorry for the wall of text, I hope this helps resolve some of the issues you guys are having with it.


Comment below rating threshold, click here to show it.

KevinDelMarr

Senior Member

11-05-2012

How come certain Passive numbers don't show? Like Fizz will show he gets (0) reduction from AA, or Morgana's Passive gives (0%) Spell Vamp?


Comment below rating threshold, click here to show it.

Borand

Senior Member

11-05-2012

I can't see all chat, doesn't matter which map this is on, but it's not blocked on the settings.
I can't see team chat either, but I guess that's to be expected.


Comment below rating threshold, click here to show it.

Ponies

QA Analyst

11-05-2012

Quote:
KevinDelMarr:
How come certain Passive numbers don't show? Like Fizz will show he gets (0) reduction from AA, or Morgana's Passive gives (0%) Spell Vamp?


This is an issue we are noticing when rewinding or fast forwarding in time. Still looking into it

Quote:
Borand:
I can't see all chat, doesn't matter which map this is on, but it's not blocked on the settings.
I can't see team chat either, but I guess that's to be expected.


Try clicking on the eyeball at the bottom, which will allow you to select which UI elements are displayed. There should be an option that is disabled on default for Chat. If you turn that on, you should see all chat for spectators. You won't see team chat, though.


Comment below rating threshold, click here to show it.

Vinylyarou

Member

11-05-2012

idk if this was posted before because this is a big thread.

In TT spec. mode some items are blurry. Here's a pic.

http://img843.imageshack.us/img843/9775/asddsaads.png (http://img843.imageshack.us/img843/9775/asddsaads.png)

other items with the same problem were Merc. Boots, Sanguine Blade, Berserker's Greaves among others.

(sorry about my english/grammar/etc. ._.)


Comment below rating threshold, click here to show it.

HaIfhearted

Senior Member

11-05-2012

Quote:
Ponies:
Hey guys,

For those still witnessing the stuck at 100% bug. Can you guys try to see if a re-install solves it? I'll be back to see if it was a viable solution for those still receiving the issues. Thank you guys for your patience. We are also noticing this issue being caused by some anti-virus software, in relation to some of the packets not being received. Another test may be to disable your AV for a short time to test if it resolves getting stuck at the loading screen.

Sorry for the wall of text, I hope this helps resolve some of the issues you guys are having with it.

Wow, if that's supposed to be a wall of text, I'd love to know what you consider REAL text walls to be ^_^
Anywho, reserving spot for posting after I'm done re-installing.

Edit: actually, before I re-install, does it matter if I opt to go for a "Repair Installation" instead?
Because that's a seriously huge time-investment that I'd be making.