Disconnect during Sumoner Connecting Screen.

12
Comment below rating threshold, click here to show it.

Kerobaros

Junior Member

04-03-2012

I just got disconnected during the loading screen after character select and before the round starts. I have since tried to re-enter the game about 6 times and each time it will stop at 40-50% then disconnect me again. Does anyone else have this problem? and is there a way to fix it? I'm about to reset my computer to see if it helps so i want to try to get some info going for when i'm back online. thanks!


Comment below rating threshold, click here to show it.

Dragnovac

Senior Member

04-03-2012

Quote:
Originally Posted by Kerobaros View Post
I just got disconnected during the loading screen after character select and before the round starts. I have since tried to re-enter the game about 6 times and each time it will stop at 40-50% then disconnect me again. Does anyone else have this problem? and is there a way to fix it? I'm about to reset my computer to see if it helps so i want to try to get some info going for when i'm back online. thanks!
Are you running LOLReplay?


Comment below rating threshold, click here to show it.

Crs Skyblade

Senior Member

04-03-2012

Hello Kerobaros,

I do not know if the same applies to you but myself and others have had the same problem. I had Overwolf, a 3rd party program that caused the problem.

I suggest closing all 3rd party programs including Teamspeak, Xfire, Steam, LOLReplay etc. just to make sure that a 3rd party program isn't causing the problem.
If that does not work, please repair/re install League of Legends Client for that fixes a majority of problems.

Hope this helps


Comment below rating threshold, click here to show it.

ShaIom

This user has referred a friend to League of Legends, click for more information

Senior Member

04-03-2012

turn of LOLreplay if u have it on


Comment below rating threshold, click here to show it.

Kerobaros

Junior Member

04-03-2012

i did have steam running in the back ground. not sure if that was the cause but i am going to try another round to see if it works. thank you for your replies.


Comment below rating threshold, click here to show it.

Kerobaros

Junior Member

04-03-2012

Quote:
Originally Posted by Skyb1ade View Post
Hello Kerobaros,

I do not know if the same applies to you but myself and others have had the same problem. I had Overwolf, a 3rd party program that caused the problem.

I suggest closing all 3rd party programs including Teamspeak, Xfire, Steam, LOLReplay etc. just to make sure that a 3rd party program isn't causing the problem.
If that does not work, please repair/re install League of Legends Client for that fixes a majority of problems.

Hope this helps
I uninstalled and totally got rid of steam and LoL. tried to redownload and install Lol but i'm getting the same issue as before. I am currently testing it in custom and bot matches but it seems to D/C as soon or close to when the first minion wave starts to fight each other. got any other ideas?


Comment below rating threshold, click here to show it.

Kerobaros

Junior Member

04-03-2012

So, i just DLed the new downloader link and it works a little better. I can play 1 player custom game for a little while. I still cannot load into any other game types. I tried to test it in a 5v5 bot match and couldn't get past the "summoning" screen again.I have done everything that I can think of to try and fix this issue. I have checked my net-work, net-work card, provider, computer settings, checked other games and they work, un-installed, re-installed, re-started computer, turned computer on and off, and checked all my files. Can anyone please help me with this? I just don't get it.


Comment below rating threshold, click here to show it.

darkus1297

Junior Member

04-04-2012

i'm having the same problem, and i just can't figure it out either


Comment below rating threshold, click here to show it.

Tyzrael

Junior Member

04-04-2012

I've had this running problem for almost a year now.
I want to get back into playing, but I just cant because of this endless issue.
I patched (after an almost a 12 month hiatus) up to the most recent patch it STILL does it. If anyone finds a fix besides my hair turning gray and/or yanking it out at the roots, please tell me.


Comment below rating threshold, click here to show it.

Bootychu

This user has referred a friend to League of Legends, click for more information

Junior Member

07-21-2012

Having the same issue and I see similar posts all over the forums seems that not enough people are complaining about it. I am sure the OP and myself and everyone else who is having this issue would greatly appreciate it if you are having this problem report it so they can get a fix in the works!!!! Thanks


12