Losing control of champs every few mins, only since Lulu patch.

Comment below rating threshold, click here to show it.

UncleanPuppy

Junior Member

04-03-2012

Hello,
I've seen many threads started about people having champs not responding and such but, I havent seen anything thats exactly what I've been having trouble with recently.

I've been playing for a very long time with the same mouse and keyboard, but ever since the Lulu patch I've been having my champ simply stop in place with no control. Even after clicking a spot on the other side of the map, it will just stop in place.

I thought it was just lag spikes like the announcement says you guys are working on right now, but I'm getting the arrows when I try clicking to move, and I'm able to talk to everyone and see everyone else as if nothing is wrong. There is also no speeding up like the lag is catching up to real time or anything.

People may say its my mouse but, I've watched myself die a bunch of times spamming the hotkeys on the keyboard and nothing happens.... yet I can still type to my team and they respond instantly as if nothings wrong. I dont instantly die or anything like some people experience with lag where they end up seeing their champ get hit but take no damage, then instantly they are dead. My champ sits there autoattacking until my hp hits zero, then once I'm alive again everything is fine.

I just thought it was really wierd that none of the hotkeys, even summoner spells, would go off at all, yet I can still hit enter and talk to the team. Clicking with the mouse still gives the green arrows at the spot I click on, yet no movement. Also thought it was wierd how I could click across the map, and I would randomly stop in place a few seconds, not being able to use any abilities (but can still talk to the team), everyone else is going about their business no skipping at all, then my champ continues on as if nothing happened.

These episodes dont usually last long, but are extremely annoying since they happen sometimes at horrible times, and again this has only been happening since Lulu came out. Come to think of it, if it matters at all... it seems to be happening mostly when using Leona. Although it does happen with other champs as well.

Sorry for the long post, just didnt want to miss anything.... If this is just that sporadic lag issue in the announcement then sorry for wasting your time, but this doesnt feel like traditional lag. Thanks!


Comment below rating threshold, click here to show it.

ShaIom

This user has referred a friend to League of Legends, click for more information

Senior Member

04-03-2012

Yes!!!!!! Someones has the same problem as me


Comment below rating threshold, click here to show it.

UncleanPuppy

Junior Member

04-03-2012

Oh and before, after, and during these episodes, my ping never moves. It stays below 100 always and my frame rate never dips either. Normally when Ive had this happen in the past, I see my ping spike, so I dont worry about it, and end up insta dead. But not with this.


Comment below rating threshold, click here to show it.

CrazyLefty

Junior Member

07-10-2012

My son is having the same problem, at random times. Sometimes alt+tab fixes it, sometimes not.
I've tried USB and PS/2 mouse and keyboards.
But he can still type, still move the mouse around.
I've checked for BIOS updates, all drivers are up-to-date, repaired the game, then removed, wiped, and reinstalled.
There have been a few patches, nothing has seemed to make it better, but lately it is really bad, and he is getting so frustrated.
Any ideas Riot people??


Comment below rating threshold, click here to show it.

TeveshSvat

This user has referred a friend to League of Legends, click for more information

Junior Member

07-21-2012

Having same issue.
Every now and then mouse and keybinds become unresponsive for a short time and get occasional random pings on map that i dont click.
Vento mouse and K/B.

Started after the Jayce patch.


Comment below rating threshold, click here to show it.

K J

This user has referred a friend to League of Legends, click for more information

Senior Member

07-21-2012

Sounds like a bandwidth issue, tbh. Try running an internet speed test next time you have the issue and posting the results.