In game sound problem

First Riot Post
123
Comment below rating threshold, click here to show it.

Wrextherion

Junior Member

03-13-2012

Update: Fixed!

All right, so this fix made me facepalm, but here it is:

1. start a Custom Game and get in-game

2. alt-tab out from the game to your desktop

3. in the task bar at the bottom right-hand corner, right-click on the Volume icon and select "Volume Mixer"

4. scroll to the right and you'll find that there are TWO LoL clients running -- one for the main menu and another that opens whenever you play a Normal/Custom/Co-Op game

5. make sure the latter has the volume turned up and that it is not muted

6. you should now be able to hear sound in-game once more!

The reason people can hear the sound effects and music on the main menu is because the first LoL client is running properly with the sound up, but the second client that pops up when playing a game has the sound muted. It was something I never considered or noticed until recently. I hope this fix works for you!

If you have any questions regarding my steps, feel free to post back. Cheers.


Comment below rating threshold, click here to show it.

SL1GHTWORK

Junior Member

03-14-2012

Quote:
Originally Posted by oxO XIII Oxo View Post
Update: Fixed!

All right, so this fix made me facepalm, but here it is:

1. start a Custom Game and get in-game

2. alt-tab out from the game to your desktop

3. in the task bar at the bottom right-hand corner, right-click on the Volume icon and select "Volume Mixer"

4. scroll to the right and you'll find that there are TWO LoL clients running -- one for the main menu and another that opens whenever you play a Normal/Custom/Co-Op game

5. make sure the latter has the volume turned up and that it is not muted

6. you should now be able to hear sound in-game once more!

The reason people can hear the sound effects and music on the main menu is because the first LoL client is running properly with the sound up, but the second client that pops up when playing a game has the sound muted. It was something I never considered or noticed until recently. I hope this fix works for you!

If you have any questions regarding my steps, feel free to post back. Cheers.
WOWWW, i have been trying to figure this out for hours dude, I DID EVERYTHING and this finally worked. thank you for posting this!! anyone who is having troubles try this before you go through a re-install and everything else


Comment below rating threshold, click here to show it.

Wrextherion

Junior Member

03-15-2012

You're welcome! Glad it worked for you too.


Comment below rating threshold, click here to show it.

jaywatford

Lead Sound Designer

03-16-2012
2 of 2 Riot Posts

Great find, thanks for sharing the solution with everyone on the forums!


Comment below rating threshold, click here to show it.

Mucho Maas

Junior Member

04-02-2012

This isn't the solution for me. Both are turned up but still no sound.


Comment below rating threshold, click here to show it.

Mucho Maas

Junior Member

04-02-2012

Nothing worked for me - except a full uninstall and reinstall which finally did it.
good luck everyone.


Comment below rating threshold, click here to show it.

dojiherbs

Junior Member

04-06-2012

I'm having this same issue, but the sound isn't muted. Basically maybe 1 in 20 games I just won't have sound. All my settings are correct, I never change them.


Comment below rating threshold, click here to show it.

overskil

Junior Member

06-07-2012

i want change my password and i forgét my email account ! how can i do for ??


Comment below rating threshold, click here to show it.

Krackan

Junior Member

06-28-2012

This worked for me, but I think its wierd. I feel it is definately linked to the last patch. Riot might wnat to look into how the launcher is highjacking the sound from the game for some people.


Comment below rating threshold, click here to show it.

Keldael

This user has referred a friend to League of Legends, click for more information

Junior Member

12-24-2012

Thanks Wrextherion!! indeed what a silly problem, but this worked for me.
I would like to know why this happens? maybe you can mute it with some shortcut? or is it just a random bug?


123