Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Is this normal?

1
Comment below rating threshold, click here to show it.

Nelargon

Junior Member

07-25-2009

Hi! Im new on this beta and i just wanted to know if this is normal? If is not... how can i fix it?


Comment below rating threshold, click here to show it.

Dargonaut

Recruiter

07-25-2009

I noticed this problem, too. So, it's a bug, but at least not specific to you.


Comment below rating threshold, click here to show it.

DrCD

Recruiter

07-25-2009

Could be one of two things off the bat. Faulty Update/install or DB error from LoL itself. Few times I've seen that problem restarting the LoL client solved it.


Comment below rating threshold, click here to show it.

Nelargon

Junior Member

07-26-2009

Quote:
DrCD:
Could be one of two things off the bat. Faulty Update/install or DB error from LoL itself. Few times I've seen that problem restarting the LoL client solved it.


What do you mean by restarting the Lol client? Cause I've even re-installed it and got the same problem!


Comment below rating threshold, click here to show it.

Lima Beans

Core Engineer

07-26-2009

Unfortunately this is a bug with users running on non-english version of windows.


Comment below rating threshold, click here to show it.

Lord Thanatos

Recruiter

07-26-2009

This is very strange. I have the same bug but I am pretty sure that, although I live in Romania, I have the English version of Windows Vista installed. Can someone post a screenshot with how it should really look like. I thought that they were just not written yet..since this is still beta


Comment below rating threshold, click here to show it.

Nelargon

Junior Member

07-27-2009

Quote:
Lima Beans:
Unfortunately this is a bug with users running on non-english version of windows.


I'm just asking.... is it going to be fixed soon?


Comment below rating threshold, click here to show it.

liezryou

Recruiter

07-27-2009

Quote:
Lima Beans:
Unfortunately this is a bug with users running on non-english version of windows.


On English vista cant see em either D:


1