Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Login screen not showing

12
Comment below rating threshold, click here to show it.

Noriginality

Junior Member

12-14-2011

Ok Im to launch to the client but after i click play nothing happens nothing is launched.
I have updated my computer
restarted it multiple times
i have use task manager to end process of LoL

Help?


Comment below rating threshold, click here to show it.

Keyru

Player Behavior Specialist

12-14-2011

You can try some of the suggestions below.

http://na.leagueoflegends.com/board/showthread.php?t=784361

http://na.leagueoflegends.com/board/showthread.php?t=1297776


Comment below rating threshold, click here to show it.

Noriginality

Junior Member

12-14-2011

1) Try right clicking the League of Legends launcher and going to 'Run as Admin' (Windows Vista/Seven) - (already done, problem persists)

2) Ensure you are logged into an Administrative account on the computer - (already done, problem persists)

3) Try disabling User Account Control. Go to Start --> Control Panel, and search for User Account Control. Disable this temporarily. (Windows Vista/Seven) - (i do not see user account control when i search )

4) Ensure you have ALL Windows updates, including the optionals. (already done, problem persists)

5) Try uninstalling and reinstalling Internet Explorer 8 (installed internet explorer 9, problem persists)

6) Try repairing League of Legends: http://76.73.13.30/Guides/Repairing%20League%20of%20Legends.zip - (link does not work)

7) Disable any Antivirus or Firewall software you have. Note that some software may actually need completely removed, as disabling isn't enough. This is only temporary of course, but try uninstalling and testing LoL - and reinstall after you've tested. - (I use Sophos Protection because of school, but it been working fine till the ahri patch)

8) Delete the folder: C:\Riot Games\League of Legends\RADS\projects\lol_launcher
Re-open LoL. During this time the badge will show as it redownloads the files. Please do not click the badge until it either disappears of LoL opens. - (file was deleted problem persists)


Comment below rating threshold, click here to show it.

Noriginality

Junior Member

12-14-2011

currently doing
9) Full Clean Reinstall - (status - in the process of re installing )


Comment below rating threshold, click here to show it.

Noriginality

Junior Member

12-14-2011

after re installing launcher says up to date but "Play" button is not click a able and server is stated to be offline after clicking read more website says that it is online and running


Comment below rating threshold, click here to show it.

Noriginality

Junior Member

12-14-2011

bump


Comment below rating threshold, click here to show it.

Keyru

Player Behavior Specialist

12-14-2011

There are current login issues.

http://na.leagueoflegends.com/board/showthread.php?p=18502719#post18502719


Comment below rating threshold, click here to show it.

Albert Fish

Junior Member

08-01-2012

i did all the steps i deleted the folder unistalled and reinstalled nothing works i reinstalled 5 times now and each takes like 1 and a half hour help


Comment below rating threshold, click here to show it.

DHondaa

Junior Member

08-01-2012

^ bump
having the same problems now for 2 days now played fine last night but not working anymore.


Comment below rating threshold, click here to show it.

Tottenham

Junior Member

08-01-2012

- everything inside C:\Riot Games\League of Legends\RADS\downloads
- lol_air_client and lol_air_client_config_na inside C:\Riot Games\League of Legends\RADS\projects
- everything inside C:\Riot Games\League of Legends\RADS\solutions

works for me but you need to restart your com


12