Attention everyone experiencing lag and high latency issues

First Riot Post
Comment below rating threshold, click here to show it.

Nasyr

Junior Member

11-01-2011

Quote:
Originally Posted by Aregionius View Post
Hi Nasyr,

Thanks for the logs, unfortunately it seems like that netalyzr link is coming up invalid.
http://n1.netalyzr.icsi.berkeley.edu/restore/id=43ca253f-29405-16fcbef4-7710-4c16-bfbb/rd

Another thing to note is when my friend invited me to do a matchmaking game together, I had no problems. I don't know if he being the party leader in a different location made me use a different server.

These SHOULD be the logs for that game.


Comment below rating threshold, click here to show it.

Narwhal Narby

Senior Member

11-01-2011

I've been having the problem for about a week now, I even took my computer in to get looked at. But I decided to try again, I usually run around 115 Ping, and my FPS is usually around 35-40, but I played a custom to try out Shyvana today, and it was just as bad as before I took it in to get looked at. I've got the log attatched.


Comment below rating threshold, click here to show it.

ViscousZeta

Senior Member

11-01-2011

Quote:
Originally Posted by Jeb Ff View Post
I've been having the problem for about a week now, I even took my computer in to get looked at. But I decided to try again, I usually run around 115 Ping, and my FPS is usually around 35-40, but I played a custom to try out Shyvana today, and it was just as bad as before I took it in to get looked at. I've got the log attatched.
Man I did not go to that much trouble. Of course my comp is brand new.


Comment below rating threshold, click here to show it.

matiasdk

Junior Member

11-01-2011

same problem here
started today on my second game (i played a game just fine with new champion) i had 360 lag but then i recconected and fixe
then in my 3rd game the lag came back and recconect didnt fixed it
loged out > waited 3 or 4 hours > played again > lag still there
2 or 3 hours more > i just tried with bots and the lag is there....


Comment below rating threshold, click here to show it.

ViscousZeta

Senior Member

11-01-2011

Quote:
Originally Posted by matiasdk View Post
same problem here
started today on my second game (i played a game just fine with new champion) i had 360 lag but then i recconected and fixe
then in my 3rd game the lag came back and recconect didnt fixed it
loged out > waited 3 or 4 hours > played again > lag still there
2 or 3 hours more > i just tried with bots and the lag is there....
Same thing bro :/


Comment below rating threshold, click here to show it.

DexterDH

Junior Member

11-01-2011

I'm also having problems with latency the last couple weeks, SEVERAL times during a game my hero will just randomly freeze for sometimes 3-15 seconds or so.. The rest of the game is fine normal lag for me 100-200ms.. When my hero does freeze, sometimes I can chat fine and sometimes chat is also delayed. I always see EVERYTHING going on around me as normal only I cant move my hero or buy from the shop.. Sometimes I get disconnected when I'm not even lagging and get asked to reconnect, that usually doesn't work and I have to reopen the client. This was not always the case it happened sometime after the graves patch, not sure if it was the graves patch or one of the small ones after..

EDIT: I also have tried turning off all virus scanners, including removing the entire program. I know Kaspersky used to cause an occasional freeze up but only once a game.. And also disabling windows firewall.


Comment below rating threshold, click here to show it.

ViscousZeta

Senior Member

11-02-2011

Bumping
Netalyzr seems to be up and running again.
Please go here and run it:

http://netalyzr.icsi.berkeley.edu/


EDIT
Here is mine.
http://n1.netalyzr.icsi.berkeley.edu/restore/id=43ca253f-29396-c16f6030-538c-4cfa-86df/rd


Comment below rating threshold, click here to show it.

I HAS CHARMS

Senior Member

11-02-2011

Getting this too, most australians are


Comment below rating threshold, click here to show it.

ViscousZeta

Senior Member

11-02-2011

Quote:
Originally Posted by I HAS CHARMS View Post
Getting this too, most australians are
I guess its a global thing, I am in America


Comment below rating threshold, click here to show it.

berserkerdude

Junior Member

11-02-2011

I've experienced lag (audio and fps drop) in every game since the shyvana patch (it's not a latency issue), I play on a 5 year old laptop so its probably part of the problem but I didn't use to have so much trouble before this last patch. A response would be nice Riot.