Attention everyone experiencing lag and high latency issues

First Riot Post
Comment below rating threshold, click here to show it.

Cork82

Member

12-13-2011

Mine DC'd 3 times in 20min, one was a bugsplat, the other two were my windows telling me it stopped working


Comment below rating threshold, click here to show it.

zG MistaPigsta

Member

12-22-2011

Same lag issues as everyone. Just bought a brand new computer and my internet works fine on all other games. Not a huge techie person, so I'm not sure exactly what the logs mean, but I'll post them anyways.


Comment below rating threshold, click here to show it.

iSuzutsuki

Junior Member

12-23-2011

Uhm.. Riot-San i also have the problem of having a high latency.. around 380 anything i can do??? i can manage to play atleast fps 40 and 150 or lower latency since i have a very fast pc that can help but... i really do wish i could fix it to a 20~60 latency to beable to execute my best on the games i play.


Comment below rating threshold, click here to show it.

zG MistaPigsta

Member

12-24-2011

What's up fellas. Aight I am going to warn you Im not good with computers, but Im annoyed by this lag and Ive been looking through these logs just for any patterns. I have noticed three:

1) 002192.525| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\missfortune_impureshots.D DS" ref count 4.
002192.525| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\chemicalman_chemicalrage. DDS" ref count 1.
002192.525| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\chemicalman_launchgoo.DDS " ref count 1.
002192.526| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\jester_deathward.DDS" ref count 2.
002192.526| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\chemicalman_acidspray.DDS " ref count 1.
002192.526| 569760.0000kb| 0.0000kb added| WARN| r3dRenderLayer::FlushTextures: The following texture was not released: "data\spells\icons2d\twitch_clone.DDS" ref count 2.

2) Function: Health::InvariantCheck
Expression: mCurrent <= mMax

For information on how your program can cause an assertion
failure, see the Visual C++ documentation on asserts

(Press Retry to debug the application - JIT must be enabled)

000303.217| 637028.0968kb| 0.0000kb added| ERROR| Assert Description: General hard assert occurred, game may crash!
000303.217| 637028.0968kb| 0.0000kb added| ERROR| Assertion failed!

Program: ...
File: C:\Perforce\LoL\__LIVE__\code\gameengine\Stats\Hea lth.cpp
Line: 225

3) 001345.938| 690292.0968kb| 0.0000kb added| ERROR| loaderId = (635), array size = (13)
001345.938| 690292.0968kb| 0.0000kb added| ERROR| loaderId of it before is (635)
001345.938| 690292.0968kb| 0.0000kb added| ERROR| loaderId of it after is (628)
001345.939| 690292.0968kb| 0.0000kb added| ERROR| loaderId = (617), array size = (12)
001345.939| 690292.0968kb| 0.0000kb added| ERROR| loaderId of it before is (617)
001345.939| 690292.0968kb| 0.0000kb added| ERROR| loaderId of it after is (631)
001345.939| 690292.0968kb| 0.0000kb added| ERROR| loaderId = (631), array size = (11)

Like i said before I'm no computer genius, so these might be normal things. If you guys want, you should look through your logs, say whether or not you are experiencing 1, 2, 3, or multiple/all. And what type of lag you are experiencing. Delay lag, freezes, high latency, etc etc. AND one last thing, sorry I forgot about this. If you would say whether or not you are running an ATi/AMD graphics card. Thanks and merry christmas.


Comment below rating threshold, click here to show it.

SH4DEinc

This user has referred a friend to League of Legends, click for more information

Member

12-24-2011

Games start off normal, 90-110 latency, then as they go on latency continually increases until unplayable, 2k,4k,10k,20k. Never used to do this until recently.

http://n3.netalyzr.icsi.berkeley.edu/summary/id=ae81b058-8129-36a4c2e2-1651-48e2-801f

http://www.speedtest.net/result/1667440903.png


Comment below rating threshold, click here to show it.

SH4DEinc

This user has referred a friend to League of Legends, click for more information

Member

12-24-2011

I pretty much have the exact same issue as Zeta described.


Comment below rating threshold, click here to show it.

Ginga

This user has referred a friend to League of Legends, click for more information

Recruiter

12-24-2011

For me, I only got the lags recently. Even worse, it appears to be affect only me in the game and not anyone else.


Nothing changed about my computer, and it only appeared after the Patch we got those new runes in. Thankfully I haven't seen the lag lately, but if it does pop up again...I hope it isn't during something important.


Comment below rating threshold, click here to show it.

Pegasus

Junior Member

10-09-2013

i have the same issue happened to me 2 days ago startout at 200 ping and climbs to 1k ping in spikes all game its unplayable ive contacted my isp i can play wow starcraft and practically any other video game on highest settings no ping latency whatsoever