Security Certificate Failure on Login

12
Comment below rating threshold, click here to show it.

Jamtol

Junior Member

09-22-2009

I have yet been able to launch LoL. Every time I try to login I get the following window after inputting my username and password:


Quote:
This page requires a secure connection which includes server authentication. The Certificate Issuer for this site is untrusted or unknown. Do you wish to proceed?
I click "Yes". This window pops up:

Quote:
Revocation information for the security certificate for this site is not available. Do you want to proceed?
I click "Yes". This windows pops up:

Quote:
Same window pops up 3 more times - then I get "Connection Failure: Unable to connect to PVP.net server. Click OK to close the client.
Client closes.

I'm running Windows Vista 64bit. I double checked my CMOS and Windows clock for time and date as suggested - is fine. I've tried with or without Windows Firewall up. I have no other problems running any online games.

Suggestions?


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-23-2009

Check the time and date on your computer. Most likely that is that cause.

Also if that is the problem and then you reboot your computer and the problem comes back chances are your CMOS battery is dead.


Comment below rating threshold, click here to show it.

Jamtol

Junior Member

09-23-2009

Date and time are correct in CMOS and Windows.


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-23-2009

run windows update. When it prompts for quick or custom select custom. Check to see if there are any updates for root certificate authority update, or something named like that. if there is please install it.


Comment below rating threshold, click here to show it.

Jamtol

Junior Member

09-23-2009

All updates have been installed from Windows Update.

I do appreciate your trying!


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-24-2009

I hate to go back to this but did you check all the date info, ie day, month and year?

If yes can you please go to https://mail.intermountainelectronics.com/owa
this site has a newer cert as well. Let me know if it gives you a cert error as well.

If the link I posted gives you an error the diagnosis is grim, but I will need to do a little more research to confirm it.


Comment below rating threshold, click here to show it.

Jamtol

Junior Member

09-24-2009

The link works great - shows up as an office outlook web access site.

Verified again - all time, date, month and year are correct.


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-24-2009

try going to https://beta.leagueoflegends.com/boa...ad.php?t=13530

do you get a cert error?


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-24-2009

Found this

https://search.thawte.com/support/ss...tent&id=SO2563

Thawte is considered a trusted certificate authority and I am unsure why you are getting the error. Please follow directions in the above link and hopefully it will resolve your problems


Comment below rating threshold, click here to show it.

t3chn0k1ng

Junior Member

04-30-2010

i get the security cert problem...wat do i do?


12