A ton of giant bugs in the new patch and would appreciate a Red response...

First Riot Post
Comment below rating threshold, click here to show it.

AuzScott

Junior Member

10-06-2011

I edited it, miss read since in australia the date would be 08-10-2011.


Comment below rating threshold, click here to show it.

PapaChongo

Junior Member

10-06-2011

I hope they fix the text issue soon. Even the "DEFEAT" at the end of the game was missing.


Comment below rating threshold, click here to show it.

Jwoooood

Junior Member

10-06-2011

Quote:
Originally Posted by Jwoooood View Post
Here is a screenshot of my game doing that:

http://img571.imageshack.us/img571/5161/lolerrord.jpg

I am on a Mac running VMWare 3.1 with Win7.

The thread where the people having this error is here:

http://na.leagueoflegends.com/board/...1321113&page=4

There are several people experiencing the same problem, all running VMWare on Macs. I am working through trying it in VirtualBox, but I do not expect great results because Vbox lacks GPU acceleration. There have been no complaints from people using Parallels, so whether this is a result of Parallels working or nobody using it, who knows.

The current theory is that something in the patch has disabled the VM from rendering the graphics properly, one post compared it to what it looks like when you play the game with a malfunctioning video card. Again, I am not sure whether this is the case or not, but it is a theory.

Thanks for any input you may have.
An update on this situation, Parallels 7 works like a charm, so the issue must be solely with VMWare.


Comment below rating threshold, click here to show it.

Skreeg

This user has referred a friend to League of Legends, click for more information

Senior Member

10-06-2011

Quote:
Originally Posted by RiotVeonneth View Post
Quote:
Originally Posted by Arruke
EDIT: 10. A bunch of people have been getting various in game lag, some people's experiences include delayed cast times, delayed changes in values (hp/mana, cooldowns, stacks), and lag in general gameplay (movement, buying items, particles, ect.)
We're looking into this.
I can repro minion HP bars not updating immediately, if that would be helpful; I just grab Xerath on any map and arcanopulse a wave of minions. It's easy to see that there's a delay after the lightning hits and the damage numbers pop before the health bars are reduced.


Comment below rating threshold, click here to show it.

super GGGGGGG

Senior Member

10-06-2011

Can we get an estimate of the bug splat error?
1 day?
2 days?
a week?
anything please!


Comment below rating threshold, click here to show it.

tehchin0

This user has referred a friend to League of Legends, click for more information

Recruiter

10-06-2011

Quote:
Originally Posted by Arruke View Post
EDIT: 7. When starting a game, right after champ select finishes and the game is about to start the pvp.net client minimizes like usual but nothing happens and the user is presented with a "reconnect to game" button on the pvp.net client but cannot reconnect to said game.

EDIT: 10. A bunch of people have been getting various in game lag, some people's experiences include delayed cast times, delayed changes in values (hp/mana, cooldowns, stacks), and lag in general gameplay (movement, buying items, particles, ect.)
i either get 7 OR 10, when i am able to get into a game successfully, i get a good ping on loading screen like..60-100 and then in game after the minions spawn it jumps to 2k or so and disconnects me and wont let me back in. This is something new, since the Xerath patch. Had no issues before it. EDIT: Have tried reinstalling and even installed it on 2 other computers, no fix through that.

SIDENOTE:Not sure if this has anything to do with all the connection or packet drops lately but...if riot servers are in the northeast, this might be related
http://www.internetpulse.net/
i have been monitoring them the last few days and they had a ton of issues in Boston,Atlanta, and Pittsburgh apparently

UPDATE (POSSIBLE FIX):those backbones are still having on and off issue but..i think i solved the problem or at least mine anyway. I opened up adobe media player to play an FLV that i couldnt play with my MPC, and then it told me there was an adobe air update, so i thought..hmm..why not it updated to 3.0.xxx something and then after that i gave LoL a whirl, and so far ive played 3 games without any of my old issues, and i had just tried about 15m before and it was still giving me issues, so try updating your adobe air maybe? hope it works for you guys the thing i do find odd is i had reinstalled adobe air when i reinstalled LoL but it did not offer me this 3.0.xxx update, maybe it just came out?


Comment below rating threshold, click here to show it.

SharpEy3

Senior Member

10-06-2011

Quote:
Originally Posted by RiotVeonneth View Post

We're working on a hotfix, but we have no eta.
About no text in-game problem its happening in EUW too please fix for both servers thank you!


Comment below rating threshold, click here to show it.

A Gay Dude

Senior Member

10-06-2011

Quote:
Originally Posted by RiotVeonneth View Post
We're working on a hotfix, and it should be ready in the near future.

A lot of the issues are related to this. Essentially, if your air client disconnects at any point (such as during the banning phase), some wonky things are happening.

First I've heard of this. Can you provide screenshots?

We're working on a hotfix, but we have no eta.

We're working on a hotfix, but have no eta.

We're working on a hotifx. However, the first win of the day bonus is working. This is purely a display error.

This is heavily related to issue #4

This is heavily related to issue #1, and will be fixed.

This is heavily related to issue #1, and will be fixed.

This is heavily related to issue #1, and will be fixed.

We're looking into this.
Hold the hell up....http://na.leagueoflegends.com/board/....php?t=1262423

This is the first time you've heard of this and i've had a thread going about most of these issues for months now...really?


Comment below rating threshold, click here to show it.

ColdMiller

This user has referred a friend to League of Legends, click for more information

Senior Member

10-06-2011

test issue seems to be with the nividia fx 5000 series of graphics cards

Quote:
Originally Posted by RiotVeonneth View Post
We're working on a hotfix, and it should be ready in the near future.

A lot of the issues are related to this. Essentially, if your air client disconnects at any point (such as during the banning phase), some wonky things are happening.

First I've heard of this. Can you provide screenshots?

We're working on a hotfix, but we have no eta.

We're working on a hotfix, but have no eta.

We're working on a hotifx. However, the first win of the day bonus is working. This is purely a display error.

This is heavily related to issue #4

This is heavily related to issue #1, and will be fixed.

This is heavily related to issue #1, and will be fixed.

This is heavily related to issue #1, and will be fixed.

We're looking into this.


Comment below rating threshold, click here to show it.

Tekken

Senior Member

10-06-2011

There's also the Brand bug..

http://www.youtube.com/watch?v=jRMVxchv0dQ