Chat Glitch

First Riot Post
Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-06-2011

Bump


Comment below rating threshold, click here to show it.

jesantiago

This user has referred a friend to League of Legends, click for more information

Senior Member

11-06-2011

i have this problem almost every single game. what i do to solve it is that i minimize the game and on the right bottom corner you will find the Riot icons. Double click it and the PvP.net will open, there you can answer. It's not a solution to the problem itself BUT it let me answer to simple questions.


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-07-2011

Quote:
Originally Posted by jesantiago View Post
i have this problem almost every single game. what i do to solve it is that i minimize the game and on the right bottom corner you will find the Riot icons. Double click it and the PvP.net will open, there you can answer. It's not a solution to the problem itself BUT it let me answer to simple questions.
Thank you. I will try this for sure!
Let's still get this fixed though!


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-07-2011

Bump


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-08-2011

Bumps


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-09-2011

Bump?


Comment below rating threshold, click here to show it.

Just Carry On

This user has referred a friend to League of Legends, click for more information

Member

11-09-2011

up


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-09-2011

Burnp


Comment below rating threshold, click here to show it.

Lepreykan

Member

11-09-2011

http://na.leagueoflegends.com/board/showthread.php?t=1462798\
here's where I thought this was originally posted... so this isn't isollated as you can see


Comment below rating threshold, click here to show it.

Clamon

Senior Member

11-09-2011

Quote:
Originally Posted by Malkaveous View Post
I've been having this happen to me 2... It started around then graves or Xerath patch. I can recieve the messages in game. The "/r" command seems to work right when typing the reply. But then when I hit send it tells me that there is no such friend in my friends list....
Been happening long before that patch. Guess a lot of people are having this problem. Let's keep this thread bumped until it gets some attention.