Launcer Error After Game

First Riot Post
Comment below rating threshold, click here to show it.

joel1031

Junior Member

09-20-2009

Before the last patch it was a 75-25 (in favor of crashing) after a game that I would have to relog. Now it's 100% crashing after a game. Are any other people still having this problem? Any ideas on how to fix tihs?


Comment below rating threshold, click here to show it.

Shivna

Junior Member

09-20-2009

I am also having the same issues. I have yet to find a solution. My system:

Vista 64
Core i-7 920
6 gig memory
ATI 4850


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

09-21-2009
1 of 2 Riot Posts

Thanks for reporting. Could I ask both of you to attach a dxdiag and any error logs you receive to this post?

BB-259


Comment below rating threshold, click here to show it.

Shivna

Junior Member

09-21-2009

Here you go.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

09-22-2009
2 of 2 Riot Posts

Thanks for posting that. It's not a bad idea to install service pack 3 with vista. I know it's a pain to have to do this all the time, but with all the patches flying around recently, it's not a bad idea to reinstall from scratch.

Also, you may want to check for updates for your video and network drivers.


Comment below rating threshold, click here to show it.

Sire

Junior Member

09-22-2009

Same problem here. There is no error message (on rare occasion it says iexplore crashed which doesnt make sense since iexplore was never running.) One time it correctly went to the victory/defeat screen after a game. Once out of 25ish games so far. Everything else works fine but it is a pain to relog after every game.


This only happens on my XP machine. Vista with (almost) same hardware didn't have this problem.


Comment below rating threshold, click here to show it.

Shivna

Junior Member

10-30-2009

This problem is still not resolved for me. After every game as soon as I click "Continue" my computer freezes. It takes me bringing up Task Manager and forcing exit to the game (and even that takes a few minutes). My DXDIAG is attached in a previous post and my log is attached on this one.


Comment below rating threshold, click here to show it.

Xocolatl

This user has referred a friend to League of Legends, click for more information

Senior Member

10-30-2009

Don't know if this will help or not, but I ran into the same problem as well.
I found a pretty lame work around for it, but I don't know if this will have a long term effect on the game or not. So try at your own risk.

When my game finishes, I will alt+tab out to desktop, click on LoL's icon in launcher to load up the program. Then I will alt+f4 the game screen instead of pressing OK at the end.
I still can't get into post game chat or use anything in the post game screen. But at least I don't have to restart the program and log in again.