Sound Echo and Freeze

First Riot Post
12
Comment below rating threshold, click here to show it.

Shephatiah

Junior Member

06-29-2012

I started to have the same problem... help plz


Comment below rating threshold, click here to show it.

Folkkk

Senior Member

12-22-2012

I like how Riot simple ignored the solution after months of waiting. I'm having the same issues that everybody here. Not a single answer from a Red (even on my Ticket). Pretty damn unplayable right now for me.


Comment below rating threshold, click here to show it.

Folkkk

Senior Member

12-24-2012

Bump...

Anyone have a clue how to fix this?


Comment below rating threshold, click here to show it.

Hardstep

This user has referred a friend to League of Legends, click for more information

Junior Member

12-25-2012

Hiya,

I'm having a similar issue regarding audio 'echo'. I'm not sure what triggers it, but at certain times in a game the champ's voice or announcer will echo - like, "Dub-dub-dub-dub-dub-DOUBLE KILL!" So far I haven't noticed any freezing of the game itself (although I'm playing from Australia, so maybe it's just getting lost in the latency).

I first noticed this happening after the Zed patch. I have recently updated all the relevant drivers for my machine, so I don't *think* it's a problem from my end.


Comment below rating threshold, click here to show it.

Folkkk

Senior Member

12-26-2012

Quote:
Originally Posted by Hardstep View Post
Hiya,

I'm having a similar issue regarding audio 'echo'. I'm not sure what triggers it, but at certain times in a game the champ's voice or announcer will echo - like, "Dub-dub-dub-dub-dub-DOUBLE KILL!" So far I haven't noticed any freezing of the game itself (although I'm playing from Australia, so maybe it's just getting lost in the latency).

I first noticed this happening after the Zed patch. I have recently updated all the relevant drivers for my machine, so I don't *think* it's a problem from my end.

Well, I wish you lucky. Seems that Riot don't give a **** about this issue. So yeah, pretty much gonna have to wait till next patch or something to see if fix it by itself.


Comment below rating threshold, click here to show it.

Hardstep

This user has referred a friend to League of Legends, click for more information

Junior Member

12-26-2012

Quote:
Originally Posted by Folkkk View Post
Well, I wish you lucky. Seems that Riot don't give a **** about this issue. So yeah, pretty much gonna have to wait till next patch or something to see if fix it by itself.
It's frustrating for sure, but I'm sure there are factors affecting how quickly this problem can be solved. It's a question of priorities for one thing (this issue vs other more pressing issues to fix); besides that, diagnosing the problem itself may be difficult, especially since the effects seem to vary slightly from player to player.


Comment below rating threshold, click here to show it.

Folkkk

Senior Member

12-26-2012

Quote:
Originally Posted by Hardstep View Post
It's frustrating for sure, but I'm sure there are factors affecting how quickly this problem can be solved. It's a question of priorities for one thing (this issue vs other more pressing issues to fix); besides that, diagnosing the problem itself may be difficult, especially since the effects seem to vary slightly from player to player.
I really think that some of my audio's files are corrupted, but reparing the game seems that hasn't no effect (just like uninstall/install all over again - my opinion is that I'm downloading some bad files, or something, cos I tried to switch languages and worked, btw you should try that). You probably have a decent PC, just like me. I never got these types of issues, actually, never got a single issue playing League of Legends.

I sent a ticket to a Red. When they solve my issue, I'll come back here and make this public (if they solve lol).


Comment below rating threshold, click here to show it.

Zpower

Junior Member

02-14-2013

Never had tis problem before, but it started couple days ago randomly... Sound echoes and have like 1-3 sec of freeze which sucks terribly. I unstalled the game complete and install again, problem still persist. I went on and update my audio card driver and even complete reformatted my laptop which seems to fix the problem initially. Right after launcher update, problem comes back again but this time no freezes, so annoying and crappy echoing thru out the game. Example: Doooouuuubbbbble DDDooooouuuubbbbbble Killllllllllllllllllllllllllllllllllllllllllllllll !
No freezes/lag accompany with it after reformatting comp. Oddy, i copy the whole LOL files to another comp and no echoing in that comp. Plays any video and sound without any problem. Just hving issue with LOL sounds.


edit: I don't think the files are corrupted, i had songs playing in the background while running LOL. Results: LOL sound echoes and lags little randomly but song does not echoes or anything. It is normal, so sound card is fine. Then i went and swap the video card, i hv 2 video cards, 1 is integrated intel HD and other is nvida gt525. After swap to integrated graphic, lag and sound echoing seems to be gone. Could be the gt525 is acting up or some ****.( had latest drivers installed for it)

NOTE: I had never experience any lag or sound echoing with gt525 until reccently, about 3 days ago.. Wondering could it be that the gt525 hardware is failing? Laptop is only about a year old

edit2: tried playing other games with gt525, works fine and no sound echoing in other games. So my nvdia card is fine. Must be something within the coding of LOL that don't work well with some graphic cards? Now im playing LOL with intel HD only and no lag, no sound echoes. But i really want to use my nvida card cuz i can see graphics sometimes slows down with intel HD, but not game breaking.

edit3: LOL, since the update on 2/16/2013 with the 6mb file through launcher, my intel HD graphic now has the same echoing sound/lag effect as my gt525m. ROFL,, riot are you joking me?? Now im screw all over again, ......... PLZ look into tis issue..!!


Comment below rating threshold, click here to show it.

Zpower

Junior Member

02-16-2013

Do they even read this thread anyway?

EDIT:
Possible SOLUTION/PERM FIX for the sound/lag issues:

Open regedit
* Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile
* There will be an entry for network performance throttling, default value is 10; set it to FFFFFFFF hex (willl look like 0xFFFFFFFF to the right of the entry)
* Reboot

For Full THREAD about this solution: http://na.leagueoflegends.com/board/...stuttering+lag

Seems to be an issue within the window 7 system?
this solution seems to work for me!!


Comment below rating threshold, click here to show it.

Metahacker

Junior Member

05-21-2013

Hi, I fix this problem,

I follow this rute: Windows key+ R and type "regedit" HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile

There will be an entry for network performance throttling, default value is 10; set it to FFFFFFFF hex (willl look like 0xFFFFFFFF to the right of the entry)
* Reboot

For some strange reason, my Multimedia folder not exist, so I had to create one and also the sub-folders System Profile-> Task-> Audio, Capture, Distribution, Games, Playback, Pro Audio, Window Manager. Course with their respective files.
My recommendation is: as you can not copy these files all you have to manually create, then grabs another computer and manually create the files. that's all worked for me after 1 year of having no audio not even for youtube.

1 picture http://www.freeimagehosting.net/1gi2a

cya good luck btw sorry for my english


12