Sudden FPS drops? (and huge CPU increase)

12345 ... 7
Comment below rating threshold, click here to show it.

Captain Kawaii

Senior Member

05-26-2010

Usually after 10-15 minutes of gaming my game suddenly drop FPS's down to 04-01, which is INSANE.

I've tried changing settings, FPS limits, the only thing i notice is the increase of CPU to like 89-90.

Any help would be appreciated


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

05-26-2010

Might be a memory leak on the client killing resources, post your netlogs and r3dlogs.


Comment below rating threshold, click here to show it.

Captain Kawaii

Senior Member

05-26-2010

Alright, hope i do it correctly lol :3

this should be both of the last Practice I did, hopes it helps.


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

05-26-2010

oooh...interesting..

post a dxdiag for me, here is how..

http://kb.leagueoflegends.com/questi...o+a+Forum+Post


Comment below rating threshold, click here to show it.

Captain Kawaii

Senior Member

05-26-2010

hahaha at least my woes are interesting xD

here ya' go!


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

05-26-2010

Update to XP Service Pack 3, see if it helps the issue. Although it appears you do have a memory leak, your application is using an enormous amount of memory. In fact it is by end game consuming all your available memory and part of the paging file, at least that is what appears to be happening.

While I have seen strange behavior on systems running XP without SP3, I can't say I have seen this exact issue, so it may not resolve it. But see how it goes, if it doesn't resolve it contact support@riotgames.com and they are going to have you send them specific files and logs. They are trying to track down the cause of the problem and it is very hard to do so.


Comment below rating threshold, click here to show it.

Captain Kawaii

Senior Member

05-26-2010

Quote:
Originally Posted by Postal Twinkie View Post
Update to XP Service Pack 3, see if it helps the issue. Although it appears you do have a memory leak, your application is using an enormous amount of memory. In fact it is by end game consuming all your available memory and part of the paging file, at least that is what appears to be happening.

While I have seen strange behavior on systems running XP without SP3, I can't say I have seen this exact issue, so it may not resolve it. But see how it goes, if it doesn't resolve it contact support@riotgames.com and they are going to have you send them specific files and logs. They are trying to track down the cause of the problem and it is very hard to do so.
alright thanks!

I'll do so.

EDIT: It seems to have resolved the problem! if anything comes up i'll send a mail to the support

thanks alot!


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

05-27-2010

Glad it worked.


Comment below rating threshold, click here to show it.

Dyabolic

Senior Member

05-27-2010

I started having the same problem after the new patch last night. Everytime I go near action or a wave of creeps I go from 60 fps to 30. Im running Windows 7 and no I do not have a ****ty computer.


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

05-27-2010

Quote:
Originally Posted by Dyabolic View Post
I started having the same problem after the new patch last night. Everytime I go near action or a wave of creeps I go from 60 fps to 30. Im running Windows 7 and no I do not have a ****ty computer.
Post a DXDiag.


12345 ... 7