Unknown Error - An unknown error has occurred

First Riot Post
Comment below rating threshold, click here to show it.

frostBytee

Member

09-19-2009

same thread of this problem here:
http://beta.leagueoflegends.com/boar...ead.php?t=8387

Played 1 game without error,then it strikes again.
Its so frustrating =.=


Comment below rating threshold, click here to show it.

zaratustra

Junior Member

09-19-2009

hello again .
i am still experiencing the same "unknown errors":
this happens no matter what type of game i try and join or create , it happens each and every time ( yes for past 2 days have made countless tries and still havent joined a single game )

the errors are as follow"s:

mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "F2B94579-D4BE-3B65-2821-D2E755B28737"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "4FCDC949-13CD-6CBE-48E6-D2E7CB01C607"
rootCause = (null)
timestamp = 0
timeToLive = 0


(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "6CFC2133-435D-47AD-C1E1-D2E72376A795"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "CFC2F7CA-40A9-2AA0-5430-D2E798B61DEC"
rootCause = (null)
timestamp = 0
timeToLive = 0

here is my dxdaig :

by the way i have done the following to try and fix this situation:
i have 3 comp's at home tried on windows xp pro / xp home / vista
have tried to uninstall and the reinstall the game , i am playing from israel and am using the US download attachment
if there is further info i might provide to help you resolve the situation let me know

btw not the appropriate spot i presume but plz excuse me : didnt get my preorder key as well.

ty - TAL RIMMER


Comment below rating threshold, click here to show it.

ScHniPPaH

Junior Member

09-19-2009

got someone on the eu forums, who can't post here, with the same problem.
http://forums.lol-europe.com/showthr...0925#post20925


(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "35906308-7783-9774-7034-D32AA1C87F49"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "C8500556-AE77-7689-7074-D32B17082EAE"
rootCause = (null)
timestamp = 0
timeToLive = 0


Comment below rating threshold, click here to show it.

zaratustra

Junior Member

09-20-2009

is it common to wait for 7 days for a reply here? if so i think ill drop this beta and wait for actual game in hope its bug free . seem's kinda strange that not even 1 of the support team would take the time and answer .

sometimes even "no we can't fix this" is an answer


Comment below rating threshold, click here to show it.

zaratustra

Junior Member

09-22-2009

support team 0
zaratustra waitting for responce 8 days


Comment below rating threshold, click here to show it.

frostBytee

Member

09-22-2009

Are you still having problems after the latest patch?
Have you tried re-installing,or redownloading?
i reinstalled twice after the new patch and the problem is gone .At least until now


Comment below rating threshold, click here to show it.

zaratustra

Junior Member

09-23-2009

Quote:
Originally Posted by frostBytee View Post
Are you still having problems after the latest patch?
Have you tried re-installing,or redownloading?
i reinstalled twice after the new patch and the problem is gone .At least until now

as i wrote in my previous posts : i have tried anything suggested on this site , including reinstall / changing drives / i have 3 comps at home ( its my work i am a reporter in a small game magazine in israel ) have installed the game in windows xp home / xp pro / vista
it works with none of them . opened the ports / changed the security on the internet .....
have went even as far as trying to join the EU as well ( have it installed in 2 comps as well as the US) it wont work too .
if you look a few posts back i posted my dxdaig file and my log errors .
i know abit about comps but am not a technical man so its beyond me how to solve it .

will try anything suggested here , have yet to play a single game


Comment below rating threshold, click here to show it.

Brad

Member

09-23-2009

For me this issue is now resolved, my internet package has been sorted out and i stopped receiving these messages both at uni and at home. I wasn't receiving any at home after the recent patch either though =)


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

09-23-2009

first a few points.
1. its beta so dont expect any immidiate responce
2. when you first reported your problem it was known in the forums that they were network related issues and riot was doing everything they could to get everything back online
3. you are in neither europe or US so its possible your connections are timing out.
4. how do your computer connect to the internet? ie mine is computer -> firewall/router -> DSL modem
5. have you disabled the windows firewall?
6. do you have administative rights?
7. If you have a router how old is it?
8. If you have a router have you checked to see if there is an updated firmware?
9. If you have a router have you setup one of your computers in a DMZ with the windows firewall disabled, UAC disabled, Anti-virus disabled, content filter disabled?
10. if you have zone alarm, un-install it for testing.


Comment below rating threshold, click here to show it.

zaratustra

Junior Member

09-23-2009

Quote:
Originally Posted by reapermaster View Post
first a few points.
1. its beta so dont expect any immidiate responce
2. when you first reported your problem it was known in the forums that they were network related issues and riot was doing everything they could to get everything back online
3. you are in neither europe or US so its possible your connections are timing out.
4. how do your computer connect to the internet? ie mine is computer -> firewall/router -> DSL modem
5. have you disabled the windows firewall?
6. do you have administative rights?
7. If you have a router how old is it?
8. If you have a router have you checked to see if there is an updated firmware?
9. If you have a router have you setup one of your computers in a DMZ with the windows firewall disabled, UAC disabled, Anti-virus disabled, content filter disabled?
10. if you have zone alarm, un-install it for testing.

hi again reaper i appritiate the help you are handing out so lets begin:
1. never expected to be answered immidiatly but also not after 7 days but its ok i am still trying
2-3. nothing much to add to your text's ( although i have played ffxi wow and many other games across the globe regularly)
4. same as you dsl modem 10 MB connection route
5. yes i did disable it on all 3 comps when trying to conect.
6 . yes i do
7-9. no router
10. no zone alert
ty for your help , hopefully i will get to see what all the commotion is about