Pando Media Booster

First Riot Post
Comment below rating threshold, click here to show it.

Malurth

This user has referred a friend to League of Legends, click for more information

Senior Member

08-25-2011

Quote:
Originally Posted by hohums View Post
So further investigation. It did go away after a few seconds into the game. I think the viewer is lagging by a few seconds. Can you please confirm if PMB stays up for longer than 30 seconds into the game?

The expected behavior is that is closes down when the game (league of legends.exe) is launched and when PVP.net is closed. We also provide options in the patcher to disable it.
Well, I just opened up pvp.net to play a co-op vs AI (im scorpion) and at 2 points I lagged pretty heavily for about 2 minutes.

I closed the client, stalked the redtracker, saw this post, checked my process explorer, and sure enough pmb.exe was sitting there.

So yeah, I'd say it persists. Uninstalling it now.

Edit: oh wait actually I didn't close pvp.net so maybe not. But still


Comment below rating threshold, click here to show it.

AGCrew Bloodwolf

This user has referred a friend to League of Legends, click for more information

Senior Member

08-25-2011

Quote:
Originally Posted by NekoRamza View Post
I uninstalled it literally seconds after LoL initially installed, over a year ago, and have had zero issues when patching since. I download most patches without it faster than my friends who left it installed. I'm not sure what the point of it is supposed to be, since download speeds without it are already 2MB/s or higher.
yeah this is exactly what I do. I uninstall it at soon as the original installer is done, and have never had issues patching. It would usually lag me up noticeably.


Comment below rating threshold, click here to show it.

Zeara

This user has referred a friend to League of Legends, click for more information

Senior Member

08-25-2011

Its True, i open LoL and PMB is running. weird.


Comment below rating threshold, click here to show it.

Okuiri

Junior Member

09-04-2011

This is true, My ISP said my bandwith usage was 628GB last month. I installed a Data Usage meter, download/hour was normal even with a stress, with NO STRESS what-so-ever, i was uploading 300mb/hour. By no stress i mean, i left the computer on and walked away. Also note, that I haven't played LoL in 3 weeks.


And after uninstalling this effective malware my upload/download usage is back to normal.


tl;dr : Uninstall Pando Media Booster as soon as you can.


I'm Running windows 7 Ultimate 64bit.


Comment below rating threshold, click here to show it.

EvilMoogle

Senior Member

09-04-2011

This is happening to me as well it always launches when I play LoL and I have to manually end the process.


Comment below rating threshold, click here to show it.

Reapergod36

Junior Member

11-25-2011

Its not other games, LoL is the only game using the software. I just blocked it for this instance, and I could then access the internet. So why the hell is PMB not allowing me access to the internet less I allow them.


Anyone else thinks this sounds like data mining?


K how do I uninstall it. And if I do so will I still be able to patch?