Graphical issues with latest patch

First Riot Post
123
Comment below rating threshold, click here to show it.

Riot Janook

Senior Esports Coordinator

Follow Riot Janook on Twitter

08-25-2011
2 of 2 Riot Posts

Do you have "Fast Terrain" turned on?


Comment below rating threshold, click here to show it.

MoonSideUpEggs

Junior Member

08-25-2011

i didnt but i just tried turning it on/off and it didnt chang anything


Comment below rating threshold, click here to show it.

yenic

This user has referred a friend to League of Legends, click for more information

Member

08-26-2011

As a note, I was using the Automatic settings before (it was never set on Low for shadows) when I had the issue pop up for me.
The only changes I made was to benchmark mode and turned vsync off, because in recent Catalyst releases (somewhere after 10.6), my game performance was slowing in large teamfights with vsync on. In 10.6, I never experienced the larger slowdowns with vsync on.


Comment below rating threshold, click here to show it.

Arlee

Junior Member

08-26-2011

Yep somethings wrong. I can't get my particles to stop blocking up. Very hard to play when Aniva ulti is bright blue and a square shape! Tried everything you guys said in here. Not working! HD4890 never had any problems before the patch.

Edit1: Ok... so particles on Skarner Q... are just a bunch of blue squares. But when in combat (autohit a minion) my Q particle is back to normal. Not sure if this will help. But enemy Aniva ulti is always a huge blue square. Can someone else confirm this so I know it's not just my PC.


Comment below rating threshold, click here to show it.

Teiresius

This user has referred a friend to League of Legends, click for more information

Recruiter

08-26-2011

I also have this problem, and tried to reinstall the game to fix it, and there were no issues with the first game I played but as soon as I played the second game and any game after I had issues again.


Comment below rating threshold, click here to show it.

Sugaar

This user has referred a friend to League of Legends, click for more information

Recruiter

08-26-2011

i solved this problem altabing many times until i can see champions again.

i got HD5670


EDIT: This method did'nt work anymore


Comment below rating threshold, click here to show it.

TeenWolfToo

Member

08-26-2011

All of my particle/lighting effects appear as blue squares as well. I have tried changing the shadow/vsync/fast terrain settings nothing is working.

geforce 9800gtx+
driver version8.17.12.7533


Comment below rating threshold, click here to show it.

Sugaar

This user has referred a friend to League of Legends, click for more information

Recruiter

08-27-2011

I Got this problem.

http://i53.tinypic.com/o8aveg.jpg


Comment below rating threshold, click here to show it.

Rajondo9

Senior Member

08-28-2011

Before the mini-update i did not have problems but ever since i updated it on friday night my graphics have been all messed up. Its definitely not a graphics card problem b/c i can run other games just fine.


Comment below rating threshold, click here to show it.

SOBRAVE STAR

Senior Member

08-29-2011

I'm having problems too. Two 4870s in Crossfire. Doesn't matter if xfire is enabled or not, I get flicking lines across the screen, like an old TV that's going out.

I fixed it by running it in a window, but I only get 80fps instead of 180fps and it's discouraging.


123