Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


A few bugs...

1
Comment below rating threshold, click here to show it.

Best IreIia NA

Member

08-08-2011

?In-game lobby no longer displays mouse-over account stats for other users, only yourself.

?Veigar's picture during game load up screen displays a blue rectangle. In-game he's fine.

? If you join a friends lobby and send out your own invites it sometimes drops you from the group when the lobby owner launches.

?Sometimes you will load into a game without sound, this is maybe 1 in 20 games.

This is what i've come across, though I have no way to prove these are directly mac related, I also have not looked these bugs up on the forums; may have already been discussed.


Comment below rating threshold, click here to show it.

YSfighter

Senior Member

08-08-2011

Hi and welcome to the forums

1). Haven't noticed this myself will check on it
2). Known - the issue is with the picture, fix available here http://na.leagueoflegends.com/board/showthread.php?t=859115
3). Haven't seen this yet, will test.
4). Have experienced this - anyone else? No fix yet - and its annoying since it doesn't come back even if u move your headphones in and out of the jack :/ have to restart the client.


1