Adobe Air Heads Up for Wrenchmen

Comment below rating threshold, click here to show it.

EmissaryShadow

Emissary of the League

05-01-2010

I've been using the Adobe Air 2 beta, and recently got a message that LoL was no longer compatible with Adobe Air. I figured I had to update and I was right, but had to find the update at http://labs.adobe.com/technologies/air2/ instead of the usual locations.

I can't imagine this will pop up often, but if it does, I thought I'd provide the resource since its a bit buried.

I also got a related error message involving an error with "time" on one of the html files in the Riot folder.

Wish I had thought to screen shot the errors ahead of time so you could compare them to future issues, but I fixed mine now.

TL;DR= Theres a new Adobe Air Beta update in case someone has an issue like what I described.