Nasus attack animation?

Comment below rating threshold, click here to show it.

MelodicAssassin

Senior Member

04-30-2010

Anyone ever experience Nasus' attack animation bugged out? I've never played him before tonight and his attack animation is bugged out. It appears as if the first time he "attacks" a target he looks like he's doing so.. the rest of the time on that target he just stands there with his staff in hand swaying about. He is still doing damage, but his animation doesn't change.

How do i figure out what's wrong?


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

04-30-2010

Can you attach an r3d log from a game where this happened?


Comment below rating threshold, click here to show it.

MelodicAssassin

Senior Member

04-30-2010

Sure, where can i find these logs?


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

04-30-2010

This post here, http://www.leagueoflegends.com/board...ad.php?t=24896 will explain logs and how to find them.


Comment below rating threshold, click here to show it.

MelodicAssassin

Senior Member

04-30-2010

attached


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

04-30-2010

Your log is showing assertion failiures on spellcast...which usually cause the game to crash, so I'm not quite sure what's happening there.

Real basically, you may be able to bypass this by reinstalling the game.


Comment below rating threshold, click here to show it.

vooshoo

Junior Member

05-01-2010

i have the same problem, but in a more amplified way... none of my animations play correctly on any character.. turret shots are made invisible, blitzcranks rocket grab animation is severely lagged and just weird.. any skillshot animation is just made invisible or totally delayed.. i updated my drivers and everything so i dunno what else to do.. was running fine before though.. don't know what made this happen.