SERIOUS Fps Drops

12
Comment below rating threshold, click here to show it.

JCL3AR

Junior Member

01-06-2013

Quote:
Originally Posted by DannyPhantumm View Post
Okay. I have an Alienware computer. I USED to be able to run 60 FPS with settings of very high until the Vi patch came.

After the patch, I simply plummeted down to 4 Fps. Any ideas what to do? I don't think the problem is on my end over here... >.>

Disk cleaning did not help, de-fragging did not help, updating drivers no go, turning all graphics on very low did not help either.
I've notice similar things that happen when new patches come out, i usually run on High or Very high settings but some times when new patches come out, i have to turn down my settings until the next patch comes out so they can fix some of the minor tweaks. although in the VI patch i don't believe they changed anything graphics wise.


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

01-07-2013

Most patches don't change anything that would affect FPS.

Try starting with this guide, http://na.leagueoflegends.com/board/...php?p=24115467

And if you're still having issues, please come back with an attached DxDiag file.


Comment below rating threshold, click here to show it.

SIams Dunkley

Member

01-07-2013

Repair


Comment below rating threshold, click here to show it.

TrickedFaith

Member

01-07-2013

Aregionius you happen to keep stating this in many posts. However, it seems very unlikely that every person posting about FPS issues or latency issues has problems with their computers and drivers. I have been searching this forum repeatedly for weeks and there are hundreds of pages of posts regarding this issue, most of which you post your FPS guide and state patches do not contain code that would effect FPS. Just because they may not affect FPS directly if this many people are having this issue wouldn't it be almost conclusive that something else is going on behind the scenes, maybe network or service issues? Im not calling you out but it seems highly unlikely every person posting about these issues has driver and computer issues. It can possibly be Riot's fault and not the actual audience that plays the game.


Comment below rating threshold, click here to show it.

SargentMcGreger

Junior Member

01-07-2013

im having this issue too, i start the game at my usual settings and it well eventually drop to 40 for a couple mins then go back to 60. after about 40 mins it drops to ~20 and stays there and starts to lag my entire computer. i fixed it once a while ago by re installing the game but after 3 times it still is happening


Comment below rating threshold, click here to show it.

Sgt Oreos

Member

01-07-2013

Quote:
Originally Posted by SargentMcGreger View Post
im having this issue too, i start the game at my usual settings and it well eventually drop to 40 for a couple mins then go back to 60. after about 40 mins it drops to ~20 and stays there and starts to lag my entire computer. i fixed it once a while ago by re installing the game but after 3 times it still is happening
My Latency is skyrocketing too. I play well until about a minute in and it goes up to 7000 ping and my FPS goes weird from ranging to 30 FPS to 100 FPS. I know that it is a problem with the connection and Riot's servers connecting to us. But, I live in a highly populated area and it would make no sense for me to not get connection.


Comment below rating threshold, click here to show it.

SargentMcGreger

Junior Member

01-07-2013

Quote:
Originally Posted by Sgt Oreos View Post
My Latency is skyrocketing too. I play well until about a minute in and it goes up to 7000 ping and my FPS goes weird from ranging to 30 FPS to 100 FPS. I know that it is a problem with the connection and Riot's servers connecting to us. But, I live in a highly populated area and it would make no sense for me to not get connection.
i have no problem with ping except on my end. (only LoL and halo 4 give me lag issues tho). its just the fps that im having


12