Experiencing Latency

First Riot Post
Comment below rating threshold, click here to show it.

sdkando

Junior Member

01-06-2013

Quote:
I am having the exact same issue, and I've got to say it's game-breaking. I just can't play like this. My connection has _never_ had any issues. Everything else (including all other multi-player games) are working just fine.

Would love an update from Riot on this one.
Shamelessly quoting the person above my post. Yes.

Well said. Bump.


Comment below rating threshold, click here to show it.

PlayDohBear

Senior Member

01-06-2013

same here, glad to know its being looked @
lost 2 ranked games that was a for sure win cause of my dc :/

verizon fios/seattle

the issue is as described. it will happen mid game. basically my ping will go from my usual stead 40-45 to 50-55 and dead lock there.
usual 200+ fps but as the OP described my control on my character is choppy, minions will glide/feeze and then resume (at this time everything that happened during the time happens at once)

when i d/c or bugsplat, i try to log on but it never goes through

hope there is a fix :/

EDIT: http://www.youtube.com/watch?v=_0fA7B4Tdb0 <-- video


Comment below rating threshold, click here to show it.

Secco

This user has referred a friend to League of Legends, click for more information

Junior Member

01-07-2013

Quote:
Originally Posted by PlayDohBear View Post
Yep. THIS. At least 3-6 times per minute throughout a match. Often more.

That is so game breaking that, as I've said before it makes me really sad that Riot hasn't responded to this at all, aside from Dannamoth's post:

Quote:
Originally Posted by Dannamoth View Post
Just to let you guys know, I've brought this up with our NOC and Network engineers. They are checking into it.
Two weeks ago. Two. Two weeks.

It's starting to become unbarable. I was tolerating it for a while, because I've been playing with friends, but it's just not fun any more having to deal with this. It's a sever handicap.


Comment below rating threshold, click here to show it.

justdweezil

Junior Member

01-07-2013

I've been on vacation for a few weeks. I've come back home and noticed this issue in the first game I played.

Description of Issue

In game, every 10 to 60 seconds (can't be sure), the game becomes unresponsive for about a half second. When the game becomes responsive again, I can see the ping indicator on the top right has become full (indicating a ping > 400). It gradually comes down to 32 after a few seconds.

This also appears in the loading screen (ping jumps from 32 to ~500 for one second and immediately begins dropping down).

Diagnostics and Investigation

1. I thought that the issue was with some program open on some machine on my network. I made sure all other devices were disconnected or turned off. Only my PC was on the network, which I verified with my router's admin page. The issue persists.
2. I checked my own machine, using NetBalancer. I blocked all programs except League of Legends and necessary Windows processes. I also ended all unnecessary processes via the Task Manager. The issue persists.
3. My computer was due for a reformat, so I did so. After a full reformatting, after which my computer is running like butter, the issue persists.
4. I used a different PC in my home. The issue persists.
5. I checked other games for connection issues. They had none.
6. I pinged some of Riot's North American servers, and found no packet loss or unusually high ping (< 40 consistently).

EDIT:

7. Made sure all my ports were forwarded (I'm DMZ on this LAN), and then tested using http://www.firebind.com/test/lol?start. Passed every single port.

Conclusion

The only possibility remaining is that there's an issue with my ISP. I have Comcast, and have had Comcast for well over a year. Although I'm not a fan of the company, I've had remarkably stable and high-quality service ever since I signed up. I've had no other detectable issues whatsoever, in any form. I'll try to borrow someone else's connection somehow, but I think it's clear that the issue isn't on my equipment or hardware.


Comment below rating threshold, click here to show it.

MajorPain9

Senior Member

01-07-2013

This is still happening and it feels like with increasing frequency. I average 25 mbps my low end dropping down to no less than 10 mbps.

During a hour long game I will spike 5 or more times.


Comment below rating threshold, click here to show it.

HaiImLoki

Senior Member

01-07-2013

Still happening to me too. I'll just lock up and cant move but the game will keep going around me.

This wouldnt be so bad if Riot would ****ing update us on what the problem could be and any p[rogress they have made.


Comment below rating threshold, click here to show it.

Zapfloch

Member

01-07-2013

As I said before, I'm going to post on this thread every time I am annoyed with the problem. Give us a response, Riot!


Comment below rating threshold, click here to show it.

Maréchal Davout

Member

01-07-2013

Might as well play stuff from the steam sale while this is being fixed.


Comment below rating threshold, click here to show it.

Kitamerby

Junior Member

01-07-2013

I've been constantly lagging as well.

I won two games in a row due to opponents on both teams disconnecting constantly.

One game I was in had 2 people from each team disconnect simultaneously.

I'm waiting for the inevitable Disconnected Ace.

My problem's only started last week, though. I'm in the southwest if that helps.


Comment below rating threshold, click here to show it.

Sgt Oreos

Member

01-07-2013

I've tried to play games over the past few days but it is impossible. It works for a good 30-40 seconds and then I get into lane and it just ****s up really bad. I disconnect and come back to > 4000 ping which balances off to around 70 but it is still laggy and unbearable. It doesnt make any sense to me and I've been suspended because of this ****ing problem. It is not my ISP because my speedtest comes up clean with ping averaging around 30-40 ping and 70-80 ping in league is normal to me but over the past few days I've seen this constantly. I've played a total of 3 full games out of the around 10 that I've tried to play after trying to fix it each time but it persists. I have done a full system scan using Norton and it has come up clean. I have emptied my recycling bin thinking that it might have something to do with it, no help. I've went through all of the steps given to me by LoL staff on other posts and nothing helped me in the slightest. Please help LoL staff!