Connection Error

First Riot Post
Comment below rating threshold, click here to show it.

Carnicus

This user has referred a friend to League of Legends, click for more information

Junior Member

08-25-2011

I'm having a problem that I will be disconnected in the middle of a game, and get a pop-up saying that my client has timed out. After clicking "okay", my client will then close. I then get a "Sorry! We don't know why this happened. Send us a report" with the "Send Error Report" and "Don't Send Report" choices. This has happened to me six times today. Any way to fix this? Has only happened since I patched the game.


Comment below rating threshold, click here to show it.

smacpl

Junior Member

08-25-2011

hahahahahah
wow this is jokes
nothing works for a fix for my windows xp systemmm...
found the turtorial i was talking about.
made the changes.
nothing.

if i install vista here i bet you 1 million dollars it will work. and ill provide video proof of update from windows xp to vista to make it work.... but i dont feel like it... i need to shower after a hard days of work..... see you on the battlefield when im on vista




o well atleast ill use it for sc2...


Comment below rating threshold, click here to show it.

Begthemoney

Junior Member

08-25-2011

ITS FIXED yay


Comment below rating threshold, click here to show it.

TwoTimin

Junior Member

08-25-2011

Another patch and another time that I cannot connect to the ****ing game. Seriously. I've also went through the varioius help pages and tried multiple "solutions" - nothing. So I'm going to just reinstall the game, if this is going to be a constant i'm through with this ****.

Seems like Riot, every time you *******s come out with a patch there are problems. Every time.


Comment below rating threshold, click here to show it.

AreYouSeriouss

This user has referred a friend to League of Legends, click for more information

Recruiter

08-26-2011

when i click on play on my patcher it just closes and nothing happens?
First we needed 2 wait 10h b4 we can play cuz of the new champion then the friendlist was down for idk how many hours and now the patcher is already down for 1day+ seriously fix this..............


Comment below rating threshold, click here to show it.

killaboter

Junior Member

08-26-2011

i have read a lot of post did everything from
turning off firewall
port forwarding
time sync
and still no avail.
i tried to uninstall and reinstall. i tried the repair and still wont work.
now im sending a report i made so you guys can tell me what is wrong.
i tried to fix it myself but i just dont know what to do next.

thank you.

here is a netalyzr report i just got.
http://n1.netalyzr.icsi.berkeley.edu...0481-40e1-b312

still no reply... pls help


Comment below rating threshold, click here to show it.

smacpl

Junior Member

08-26-2011

so ya windows xp fix update?? no ok i play from my weaker vista systemm.... but then agian.... i got banned for never leaving a game.... bc i remember making 12 assists in the game i got banned from and we finished it..... soooo yeah.....


Comment below rating threshold, click here to show it.

Bieber All Day

Junior Member

08-26-2011

can someone help me it doesnt let me finish downloading ptach it goes all the way
to 99 percent then goes back to 33 percent. so yyeah i need help


Comment below rating threshold, click here to show it.

OriginalCanoodle

Member

08-26-2011

Quote:
Originally Posted by Virah View Post
can someone help me it doesnt let me finish downloading ptach it goes all the way
to 99 percent then goes back to 33 percent. so yyeah i need help
be patient, i had the same problem, so i just walked away and later found its all done.


Comment below rating threshold, click here to show it.

OriginalCanoodle

Member

08-26-2011

Can someone please look at the following link? It contains the technical problems that I am experiencing right now. I beg for any productive and constructive suggestion and will be very grateful for any clues of which I can solve this matter.

http://na.leagueoflegends.com/board/....php?t=1153364

Quote:
Originally Posted by killaboter View Post
i have read a lot of post did everything from
turning off firewall
port forwarding
time sync
and still no avail.
i tried to uninstall and reinstall. i tried the repair and still wont work.
now im sending a report i made so you guys can tell me what is wrong.
i tried to fix it myself but i just dont know what to do next.

thank you.

here is a netalyzr report i just got.
http://n1.netalyzr.icsi.berkeley.edu...0481-40e1-b312

still no reply... pls help
I've also done the listed adjustment as above, with no avail. I am constantly bumping my thread hoping for anyone that see it can help!

Thanks