Stuck at 33%

First Riot Post
1234511 ... 13
Comment below rating threshold, click here to show it.

I Hate Ranked

Member

05-03-2011

I'm stuck at 33% where it is updating '002.Tutorial2.PVPnet.Champion_Selection.mp3'
After about 5 minutes or so it comes up with error 'error: 0xc1e90006'

What can I do to fix this?


Comment below rating threshold, click here to show it.

Udyr

eCommerce Manager


Follow Udyr on Twitter

05-03-2011
1 of 2 Riot Posts

Go into the settings menu in the Patcher (click the gears) and hit the Repair button.

It should fix you up.


Comment below rating threshold, click here to show it.

I Hate Ranked

Member

05-03-2011

I did do that, it repaired for about 5 minutes, then kept on patching, stuck again.
Have tried re-launching it twice and restarting my PC.
Still, nothing


Comment below rating threshold, click here to show it.

Udyr

eCommerce Manager


Follow Udyr on Twitter

05-03-2011
2 of 2 Riot Posts

Have you tried running as administrator?


Comment below rating threshold, click here to show it.

I Hate Ranked

Member

05-03-2011

Yeah.
http://img696.imageshack.us/i/leagueoflegends.png/

I've completely un-installed and re-installed, and nothing has changed, still the same error :/


Comment below rating threshold, click here to show it.

I Hate Ranked

Member

05-04-2011

2 re-installs, nothing.


Comment below rating threshold, click here to show it.

Lambeezy

Junior Member

05-04-2011

I have the same problem.

Mine was stuck at 33%. I waited 6 hours. I came back, still at 33%. I worked on my comp while keeping the patcher in the background so I could watch it, and found it was on an infinite loop "calculating differences" with the same giant loop of files for hours now, so I repaired. After about 3 hours it got back to 33%... then moved forward. Excited, it said the estimated time was roughly 2 hours.

2 Hours later I came back to my pc, to see it was at 89%. Pleased it hadnt frozen again, I checked the estimated time to see 1 hour 30 minutes. I sighed and continued to work on my pc while watching it again. I noticed it dropped down to a 30 minute wait time then back up to 1 hour 30 minutes... without moving past 89%. Frustrated I restarted the patcher hoping it would jump back to 89% when I re-opened it.

It didnt.

Now its back at 33%, checking the same infinite loop of files for no reason. Im repairing again, but since this will probably take over an hour im typing my frustrations here because Im not sure if it will work again and Im wondering if the patcher will be patched anytime soon.


Comment below rating threshold, click here to show it.

tp27

Senior Member

05-04-2011

ugh so its just stuck at 33%? I thought it was just taking a while, sigh


Comment below rating threshold, click here to show it.

I Hate Ranked

Member

05-04-2011

For some reason, it averages at 350 kbp/s, then when it gets to a particular .mp3 file in the tutorial sounds, at 33%.. it goes to about 5 kbp/s.


Comment below rating threshold, click here to show it.

Lambeezy

Junior Member

05-04-2011

** UPDATE **

I repaired and it instantly patched and can now connect to the pvp server

Sorry bout the frustrated posts.


EDIT:

Ok When I logged in got a fatal error had to reopen the patcher and it went back to 33%. Im about to pull my hair out. Going to bed now.


1234511 ... 13