Users experiencing problems with new patcher

First Riot Post
Comment below rating threshold, click here to show it.

Bradders11

Senior Member

05-03-2011

Quote:
Originally Posted by RivingtonThe3rd View Post
Update: Please try moving the install directly into the C:\ directory (RADS folder and lol.launcher.exe)
Can you please just look at my thread and tell me if there is anything I could possibly do?

http://www.leagueoflegends.com/board...d.php?t=714090

p.s I've tried everything including what you just suggested. I have a bad feeling that I am severely screwed, but will try do everything until I know for sure.


Comment below rating threshold, click here to show it.

PhoenixSage

Junior Member

05-03-2011

Hi, before I tell you all about my problems I'd just like to thank you for providing such great customer support.

So, prior to this latest patch, I was able to play LoL and install patches with few problems. But it seems that the new patcher doesn't work on my computer. It could be worth noting that the patcher has worked fine on another computer on my network with Windows XP, while my computer with Windows Vista seems to have issues.

Basically, the download goes to 99% in step 1/2 at the bottom, and 33% complete at the top, then freezes and restarts.

I received the following error after leaving it alone for about an hour, shown in a screenshot here: http://www.flickr.com/photos/30423091@N02/5685134097/

Here are some links to basically every file I found in the League of Legends folder (external since the uploader on this site doesn't seem to work for me):
-rads_migrator.log (https://rapidshare.com/files/4604902...s_migrator.log)
-error_ticket (https://rapidshare.com/files/460490416/error_ticket)
-last_versions (https://rapidshare.com/files/460490417/last_versions)
-rads_lol_launcher.log (https://rapidshare.com/files/4604909...l_launcher.log)
-rads_user_kernel.log (https://rapidshare.com/files/4604904...ser_kernel.log)
-rads_user_kernel.log2 (https://rapidshare.com/files/4604904...er_kernel.log2)

Solutions that I've tried include:
-Running the installer as an administrator
-Updating Windows fully
-Restarting my computer
-Repairing the installation
-Disabling and enabling peer-to-peer transfer

It may also be worth noting that I use a Linksys router and Trend Micro Internet Security, both of which have firewalls.

I've experienced similar problems with patches to WoW, and was able to solve them temporarily by changing the port range forward protocol of my router, but I have found no instructions detailing exactly which ports are used in your patcher, so have been unable to try that in this case.

Any help you can provide would be greatly appreciated, thanks!


Comment below rating threshold, click here to show it.

LordKoolioz

Senior Member

05-03-2011

No. none of this works. the new patcher just plain old sucks flabby arse


Comment below rating threshold, click here to show it.

bionic error

Recruiter

05-03-2011

Quote:
Originally Posted by PhoenixSage View Post

Any help you can provide would be greatly appreciated, thanks!
i think right now we are all on the same page.. im waiting for a "news" update.

waiting and moving on until further notice.


Comment below rating threshold, click here to show it.

Swooffa Nachagio

Recruiter

05-03-2011

I'm on windows7 32 bit. I can update the patch, but whenever i run LOL, this message will pop up.

"The internet site you are about to view uses a certificate that has expired or is not yet valid. Do you wish to proceed"

After I clicked "yes" the LOL screen shut down.
Please tell me what I should do.

*******http://upic.me/show/23793944********


Comment below rating threshold, click here to show it.

Nivek X

Junior Member

05-03-2011

None of these fixes seem to work...


Comment below rating threshold, click here to show it.

Shemicle

Member

05-03-2011

Basically the problem is that "Rads_User_Kernal.exe" Cannot Find the /system/locale.cfg and /system/system.cfg filepaths, no idea how to fix it :/ unless there is a problem with the filepathing on "Rads_User_Kernal.exe".


Comment below rating threshold, click here to show it.

Hiicantpk

This user has referred a friend to League of Legends, click for more information

Senior Member

05-03-2011

Quote:
Originally Posted by Shemicle View Post
Basically the problem is that "Rads_User_Kernal.exe" Cannot Find the /system/locale.cfg and /system/system.cfg filepaths, no idea how to fix it :/ unless there is a problem with the filepathing on "Rads_User_Kernal.exe".
Does that process need to be running for the patcher to update fully?


Comment below rating threshold, click here to show it.

RivingtonThe3rd

Player Support Specialist

05-03-2011
4 of 26 Riot Posts

Please provide the logs in your RADS folder so we can view the different errors that people are receiving. This will greatly help us to resolve the issue throughout different environments.


Comment below rating threshold, click here to show it.

RivingtonThe3rd

Player Support Specialist

05-03-2011
5 of 26 Riot Posts

Updated - Please see original post on page 1