New patch (4.6) stuck at -14:-8 time remaining

First Riot Post
12345 ... 9
Comment below rating threshold, click here to show it.

Chibees

Junior Member

04-22-2014

Anyone else having this issue? I've been trying to update for the last 2 hours. I've restarted the patch, repaired, looked up help on the forums and nothing as of yet. Anyone know how to solve this problem?


Comment below rating threshold, click here to show it.

Willybobby28

Junior Member

04-22-2014

Same issue for me. Didn't work all day long


Comment below rating threshold, click here to show it.

PlatonicMistress

Junior Member

04-22-2014

Just chiming in to say that I am also having this issue. What operating system are you guys using? I know Riot was going to stop supporting Snow Leopard - did they roll that out with this patch?


Comment below rating threshold, click here to show it.

Willybobby28

Junior Member

04-22-2014

It does not always stuck at the same place. I've patch from 40% to 69% before it stuck.


Comment below rating threshold, click here to show it.

Chibees

Junior Member

04-22-2014

I was stuck at 75% for like 2 hours now it climbed to 90% but then the time duration goes back to -14:-8.

@platonic where did you see that riot was going to stop supporting snow leopard? I'm currently running SL


Comment below rating threshold, click here to show it.

sly5665

Member

04-22-2014

I'm also having a similar problem, with the time remaining at -14:-8, and the downloading stopped. I tried combinations of allowing Peer-to-Peer transfers, and the regions, but I had no luck. I reluctantly tried to repair, but this just resulted in the LoL Launcher crashing. Hopefully re-downloading the client completely will fix this problem. I am running 10.9.2 so I doubt the problem would have to do with OS.


Comment below rating threshold, click here to show it.

Mike4Real

Senior Member

04-22-2014

Quote:
Originally Posted by Chibees View Post
@platonic where did you see that riot was going to stop supporting snow leopard? I'm currently running SL
He saw it in the help and support forum here: http://forums.na.leagueoflegends.com...php?p=46513660
And I made another post about it on the Mac forums: http://forums.na.leagueoflegends.com....php?t=4446993

But, they said they were aiming to do that in 4.7, so not quite yet.

I am on Mavericks and I'm getting this ****ty negative 14 minutes problem anyway, so it doesn't matter which OS. I eventually got it to work by leaving it open and just letting it do its thing. It eventually went through after 20 minutes even though the time is completely bugging out.


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

04-22-2014
1 of 6 Riot Posts

hmm, we had a fix for "negative time remaining" this patch. Are you seeing the download rate drop to 0 KBps in the progress bar?

The way the patcher works (at the moment) is it downloads a chunk of files then it applies those to disc. While doing those disc writes it stops downloading. This could mess with the progress bar. Restarting the patcher is going to be detrimental to patching up successfully. In general if the patcher doesn't throw an error or crash, you should let it spin and get its work done.


Comment below rating threshold, click here to show it.

sly5665

Member

04-22-2014

Thank you for your reply Dannamoth.

This might be out of your expertise, but if the repair feature included in the launcher/patcher crashes continuously, what does this usually mean and what should I do?


Comment below rating threshold, click here to show it.

Willybobby28

Junior Member

04-22-2014

just bug at 99


12345 ... 9