Did you get this issue resolved?

Yes, I ran the Microsoft FixIt Program 20 10.64%
Yes, I ran the Registry File 61 32.45%
Yes, I Reinstalled IE8 3 1.60%
Yes, I reset IE8's settings 2 1.06%
Yes, I tried a Diagnostic Boot 2 1.06%
Yes, I ran a Spybot Scan 1 0.53%
Yes, I created a new admin account and installed it there 7 3.72%
No, none of these worked for me (zero'd 12/5) 92 48.94%
Voters: 188. You may not vote on this poll

Launcher stuck on "Yellow Circles"

First Riot Post
Comment below rating threshold, click here to show it.

Jozrael

QA Analyst

Follow Jozrael on Twitter

12-05-2010
1 of 1 Riot Posts

There were 33 'nos' as of today, I zero'd it out since we've had new workarounds come up since then. This should make the poll more informative now.


Comment below rating threshold, click here to show it.

mi3jili

Junior Member

12-05-2010

"If none of the above work, please reply with:

- When the issue began
- Any changes you made (if any) that caused this
- Your ISP
- Your Patcher_lib.log from C:\Riot Games\League of Legends"

- A week ago
- Non
- KEMS


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

12-05-2010

Hi mi3jili,

Please jump on this chat for me: http://webchat.quakenet.org/?channels=lolsupport


Comment below rating threshold, click here to show it.

WakaFlockahFlame

This user has referred a friend to League of Legends, click for more information

Junior Member

12-06-2010

Hey! It worked i just used the registry file


Comment below rating threshold, click here to show it.

DKong

Junior Member

12-09-2010

i created a new admin account a couple of days ago and that worked for me, but i got tired of switching to another account just for lol. I just did the registry thing and that worked after all other options failed.

thank you for this thread


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

12-09-2010

Glad to help, DKong =-)


Comment below rating threshold, click here to show it.

AidsAttack

Senior Member

12-10-2010

Registry thing you posted

http://www.wrench-box.com/Fix.reg

Worked great after everything else, thanks!


Comment below rating threshold, click here to show it.

Sly Cooper

Senior Member

12-14-2010

I tried all of the fixes (Microsoft fix it, registry fix, making new admin account, reinstalling LoL and adobe.air, resetting internet explorer options back to default, ran a spybot/malware/virus scan, added the launcher to my trusted sites)


- Began this week
- I uninstall LoL after rage and I'm trying to reinstall it back this patch
- Insight Communications
- For some reason when i try and attach the file, it tells me invalid file

Other notes

-I'm being prompted to install adobe.air everytime i use the launcher
-While using the downloader, it froze fairly often and I had to end the task via task manager to resume download
-Windows Vista Home Premium
-My client is installed on a K drive rather than my C drive (due to space//partitioned harddrive)


Comment below rating threshold, click here to show it.

Tapppi

Junior Member

12-18-2010

Thanks a hecklot, ive been fixing this for 2 days, but nothing worked. Then i found this thread and the fixit program did the trick. Although i have no idea why it ran in spanish instead of english anyway thanks a lot, u should make this post easier to find.

EDIT: oh well, it just gave me the maestro error after fixing the circles -.-


Comment below rating threshold, click here to show it.

DJScreeling

Member

12-18-2010

You will probably need to remove:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\L

*Please note editting the registry is different for every computer. Make sure you back up things before you make changes as it could stop other programs from working. This has worked for me and other, but do so at your own risk.*

[Guide]
Open regedit
Expand HKEY_CURRENT_USER
Expand all the other folders as well until you get to Zones
Right-click on "L" and click delete
If you are afraid this won't work make a copy of L

This fix is originally from and it worked for me. I literally tried everything, but this is the only one that worked:
http://eu.leagueoflegends.com/board/...read.php?t=819

I didn't read the other replies since I'm finding every thread about yellow circles and posting this. Time consuming work.