Cant even get launcher to load

First Riot Post
123
Comment below rating threshold, click here to show it.

xstrifex

Senior Member

09-10-2013

Forgot the Patcher log files.


Comment below rating threshold, click here to show it.

Maeleene

Senior Member

09-10-2013

Are these the files? PVP.net hasn't loaded beyond the League crest since the 3.11 patch. I tried leaving it alone, then I tried reinstalling the client. Neither method worked. These are the only files since reinstalling.

Attached Files
File Type: log1 rads_user_kernel.log1 (30.1 KB, 23 views)
File Type: log2 rads_user_kernel.log2 (16.5 KB, 23 views)

Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

09-10-2013
2 of 4 Riot Posts

Quote:
Originally Posted by Maeleene View Post
Are these the files? PVP.net hasn't loaded beyond the League crest since the 3.11 patch. I tried leaving it alone, then I tried reinstalling the client. Neither method worked. These are the only files since reinstalling.
It sounds like you might be having an issue with your firewall. HAve you recently installed a new anti-virus? You can read more about firewalls at this link:https://support.leagueoflegends.com/...g-the-Firewall


Comment below rating threshold, click here to show it.

Maeleene

Senior Member

09-10-2013

Quote:
Originally Posted by Dannamoth View Post
It sounds like you might be having an issue with your firewall. HAve you recently installed a new anti-virus? You can read more about firewalls at this link:https://support.leagueoflegends.com/...g-the-Firewall
Nope. No new installations as of late.
I gave it another whirl with my router Firewall, Windows Firewall, and AVG all turned off, and still no dice. While I was at it, I also went ahead and whitelisted League and all the programs it uses. (Most of them were already on that list.) Those are the only firewalls I have. Anything else it could be?


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

09-10-2013
3 of 4 Riot Posts

Quote:
Originally Posted by Maeleene View Post
Nope. No new installations as of late.
I gave it another whirl with my router Firewall, Windows Firewall, and AVG all turned off, and still no dice. While I was at it, I also went ahead and whitelisted League and all the programs it uses. (Most of them were already on that list.) Those are the only firewalls I have. Anything else it could be?
Interesting. Try deleting the 'lol_launcher' folder under League of Legends/RADS/projects/.

That will force the patcher to update itself from scratch.

As a note: if you can move it to another folder like your desktop rather than deleting it that would be helpful. If the issue does resolve itself by that fix, we want to know what was "bad" in your original lol_launcher folder.


Comment below rating threshold, click here to show it.

Leon Hinomoto

Member

09-10-2013

I believe I'm suffering from this same issue. Two days ago, I couldn't get past the League of Legends logo as it would just sit there, and clicking on it had it as not responding. I have since factory defaulted my computer, re-installed LoL, and it's still happening. PBE client won't load either. None of the fixes mentioned have worked.


Comment below rating threshold, click here to show it.

IshmaeI

Senior Member

09-10-2013

LoL has some of the worst patching/launching issues of any game I've ever played.


Comment below rating threshold, click here to show it.

Fresh Snow

This user has referred a friend to League of Legends, click for more information

Senior Member

09-11-2013

Not that you have any reason to believe me, but you may want to try checking your windows updates, and if you don't have any for .net, go to Control Panel -> Programs and Features -> Uninstall a Program -> and find your .net 4 client profile and run a repair on it. Let me know how that works out for you...


Comment below rating threshold, click here to show it.

mvdragon

Member

09-11-2013

What weird I'm having the same problem occurred 11:00 a.m. PST when the patch rolled out but instead when trying to sign in I get can not to connect to maestro server when I try to log in. Also, when I turned on the laptop from hibernate and clicked on the LoL Client. The server tried issuing a certificate. I saved the window that appeared which is weird haven't heard of it or seen it before. I already added to my firewall allowed conncections the UDP TCP ports address of NA Server to my firewall. Forgot to mention to support ticket about the server issuing a certificate.

Attached Thumbnails
Click image for larger version

Name:	Riot Games Certificate Tried being issued 620 by 280 for post.png
Views:	77
Size:	270.9 KB
ID:	778174  

Comment below rating threshold, click here to show it.

mvdragon

Member

09-11-2013

Quote:
Originally Posted by mvdragon View Post
What weird I'm having the same problem occurred 11:00 a.m. PST when the patch rolled out but instead when trying to sign in I get can not to connect to maestro server when I try to log in. Also, when I turned on the laptop from hibernate and clicked on the LoL Client. The server tried issuing a certificate. I saved the window that appeared which is weird haven't heard of it or seen it before. I already added to my firewall allowed conncections the UDP TCP ports address of NA Server to my firewall. Forgot to mention to support ticket about the server issuing a certificate.
I finally found the solution please up vote and thank me if it works =) ^_^. Open up internet explorer. Go to connection under the File> Internet Options menu and find LAN Settings and click on it. You will then see Proxy server options clicked. Make sure to use a proxy server isn't checked. Also you will see Automatically detect settings check that. Don't check use a script don't need it. That's all you should be able to sign in. This was caused by Microsoft updates to internet explore recently on Patch Tues.


123