Phage disassemble bug

First Riot Post
12
Comment below rating threshold, click here to show it.

Ragecakes

Junior Member

08-22-2013

On purchasing the item phage after awhile it disassembles itself and returns the gold to you. This happens while I am building tri force or frozen mallet. Something i thought riot would like to know.


Comment below rating threshold, click here to show it.

TheGolfinator

Junior Member

08-22-2013

Are you sure that you are not lagging? A lot of times when you have some lag it says you buy the item but you don't actually buy it and it appears to have disassembled and returned to its original components.


Comment below rating threshold, click here to show it.

Kingly

Junior Member

08-22-2013

happened to me too, phage and triforce werent updated either


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

08-22-2013
1 of 2 Riot Posts

This will happen if you're logged in during a hotfix and don't log out to update your client. If you relog and patch up this will stop happening.


Comment below rating threshold, click here to show it.

Devalut

This user has referred a friend to League of Legends, click for more information

Member

08-22-2013

Quote:
Originally Posted by Dannamoth View Post
This will happen if you're logged in during a hotfix and don't log out to update your client. If you relog and patch up this will stop happening.
When was the hotfix?
Because I just had a game not to long ago with this very problem.
Upon restarting no patching occured.


Comment below rating threshold, click here to show it.

Ragecakes

Junior Member

08-22-2013

The client has been updated at 12:30pm est time. The problem happened 3 times back to back. It doesn't happen once you build the full item.


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

08-22-2013
2 of 2 Riot Posts

Quote:
Originally Posted by Devalut View Post
When was the hotfix?
Because I just had a game not to long ago with this very problem.
Upon restarting no patching occured.

Could you attach your game logs from the game this happened in?

You can find them under: (where the game is installed)Riot Games/League of Legends/Logs/Game - R3d Logs/...

They will be time+date stamped based on when you started a game. Just sort them by latest and upload those to your post.


Comment below rating threshold, click here to show it.

Garbath

Junior Member

08-22-2013

I have the same problem. I built a phage, then bought the items required for the new frozen mallet. When i built it, i kept the pickaxe and ruby gem, but i lost the phage, as if the recipe never changed.


Comment below rating threshold, click here to show it.

4Touchdowns1Game

Senior Member

08-22-2013

Quote:
Originally Posted by Dannamoth View Post
This will happen if you're logged in during a hotfix and don't log out to update your client. If you relog and patch up this will stop happening.
What hotfix? I didn't see any announcement


Comment below rating threshold, click here to show it.

Venomyght

This user has referred a friend to League of Legends, click for more information

Junior Member

08-22-2013

When ingame i looked at phage/triforce and its still the same, still builds with health not with armor. was wondering if the patch was incomplete or hadent happened yet. cuz i know Lucian was already added to 3.10 but not available.


12