Early game lag?

Comment below rating threshold, click here to show it.

mi ramfan

Senior Member

05-01-2013

Ever since the Mac Client hotfix just before the 3.06 patch, I've had issues where I will be stuck with everyone "summoning" for the first minute of the game, then I'll have 0 or 1 FPS until around 1:30. I can no longer pick jungle in good conscience, because I know that at some point my team will want to invade and I won't be there, or I'll end up making my mid miss two creep waves to leash me.

Please fix this bug. Or at least acknowledge it.


Comment below rating threshold, click here to show it.

Dataslave

Adjudicator

05-01-2013

I've yet to hear of something like this. Mind posting your system spec and game logs from a game in which this happens?


Comment below rating threshold, click here to show it.

mi ramfan

Senior Member

05-01-2013

Quote:
Originally Posted by Dataslave View Post
I've yet to hear of something like this. Mind posting your system spec and game logs from a game in which this happens?
I use a Mac Mini-in game right now so this'll have to be short.

After the thing on patch day where Mac players couldn't play, I've had this issue every game, along with sound effect lag.


Comment below rating threshold, click here to show it.

a turret2

Junior Member

05-08-2013

I had the same problem too! Pls fix it.


Comment below rating threshold, click here to show it.

Dataslave

Adjudicator

05-08-2013

Quote:
Originally Posted by a turret2 View Post
I had the same problem too! Pls fix it.
"Me too, fix prz" posts do not help, because the issue you're experiencing isn't necessarily the same one he's experiencing, nor is it being shared by the vast majority of the mac user-base.

Post a detailed description of your problem, and your system specs and game logs if you'd like the issue looked into.