There are some serious issues with game not recognizing clicks.

1234567 ... 10
Comment below rating threshold, click here to show it.

AceLaser

Senior Member

02-06-2013

Quote:
Originally Posted by Commander Pony View Post
no it's not genius, I know how to check my ping, and my ping is always 120-150, and it happens even in those ranges, with the bar less than half full, and did you missed the part where I said that THE GAME FLOWS NORMALLY, chat shows up instantly, your character pronounces his quotes, if you are autoattacking/being hit the damage is perfectly synced with the attack animation.

It's not a connection issue, its just the game failing to set the command after you click.
The game flows normally, yes, but for me I always get a spike in ping


Comment below rating threshold, click here to show it.

Bouncing Beauty

Member

02-06-2013

It's happened to me. Also, the shop still needs response work.

BUMP


Comment below rating threshold, click here to show it.

Nephian

This user has referred a friend to League of Legends, click for more information

Senior Member

02-06-2013

This is most noticeable for me when it happens in the shop - I have stopped using the "BUY" button because my left-clicks are routinely not registering, which leads to things like "LOL DOUBLE BOOTS OP" happening when I'm attempting to purchase t2 or t3.

I've missed many guaranteed kills because the game decided to ignore mouse clicks for a few seconds; keypresses do not seem to suffer the same problem. Gameplay definitely feels compromised by this.


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

Quote:
Originally Posted by AceLaser View Post
The game flows normally, yes, but for me I always get a spike in ping
Then the game doesn't flows normally...

you are experiencing lag spikes which have been present since the invention of online gaming.
we are talking about a different issue where the game failes to set the command after you click, so it just ignores it.


Comment below rating threshold, click here to show it.

AndThePigGoesMoo

Senior Member

02-06-2013

I had this happen to me the other day. I just figured it was lag since I'd never seen it before and haven't seen it since.


Comment below rating threshold, click here to show it.

ChildrenofCorn

Senior Member

02-06-2013

Thank god I'm not the only one thought i was going crazy or becoming real noobish


Comment below rating threshold, click here to show it.

Crowcaine

Senior Member

02-06-2013

I have this too, nobody ever believes me but it has costed me tens of games.


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

Quote:
Originally Posted by Grandpappy View Post
I've had the same, but it also extends to graphics as well, where sometimes it looks like I'm dropping fps from 60 to 10 or so, except my fps indicator shows no such thing. I've been attributing it to dropped packets, although I dont know if that's true.
i've also been getting the same issue with graphics.

first my game would jump from 60 to 30-40, despite I have 8 gb of ram, a 7870, and an i5 3570k.

Then I just set a framecap and adjusted the options (Ironically, setting everything on very high made it faster) and while it said that it was at constant 60, it definitely didn't felt like that.


Comment below rating threshold, click here to show it.

KobeMonster

Senior Member

02-06-2013

I never really thought too much of this. But then it started happening to me, so I know people aren't making it up. I was Kayle the other day & I was trying to dance behind minors to avoid Blitz pulls but I noticed a lot of the clicks weren't registering. My character would keep heading in the wrong direction, ignoring the fact that I clicked back, etc... so annoying.


Comment below rating threshold, click here to show it.

Meow The Mixer

Senior Member

02-06-2013

I have had this problem as well. At times my internet is quite sketch, so I assumed that to be the issue. However my friends in skype could hear me uninterrupted while I was unable to click any where.

I have died because of this issue, so I hope a red notices this thread. Also I often get a "attempting to reconnect" while my internet is fine hopefully this issue gets noticed as well


1234567 ... 10