Just to confirm - doesn't work on 10.4?

First Riot Post
Comment below rating threshold, click here to show it.

Meister

This user has referred a friend to League of Legends, click for more information

Senior Member

10-03-2010

I tried this on 10.4.11, but the Downloader just crashes as soon as it starts. I assume 10.4 is not supported?


Comment below rating threshold, click here to show it.

SnakeG

This user has referred a friend to League of Legends, click for more information

Senior Member

10-03-2010

Have you installed Adobe AIR?

I'd imagine it wouldn't work on 10.4, but it may.


Comment below rating threshold, click here to show it.

Meister

This user has referred a friend to League of Legends, click for more information

Senior Member

10-03-2010

Yes, I installed Adobe AIR.


Comment below rating threshold, click here to show it.

Udyr

eCommerce Manager


Follow Udyr on Twitter

10-06-2010
1 of 1 Riot Posts

10.4 is not supported.